Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1?

Информатика | 5 - 9 классы

Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1.

Ответить на вопрос
Ответы (1)
Панда2140 8 февр. 2020 г., 06:59:44

Var

x, y : real ;

begin

x : = - 1 ;

while x< ; = 1 do

begin

y : = x * x * x ;

writeln(y) ;

x : = x + 0.

1 ;

end ;

end.

Gaby1983 5 нояб. 2020 г., 08:40:53 | 5 - 9 классы

Помогите пожалуйста))Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2?

Помогите пожалуйста))

Составить алгоритм, печати, таблицы значений, функций y = 5x - 2 на отрезке [1 ; 20] с шагом h = 2.

Nurzada1997 2 июл. 2020 г., 17:41:12 | 10 - 11 классы

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1?

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1.

Результат в таблице.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Бутерброд1468 4 окт. 2020 г., 15:48:22 | 10 - 11 классы

50 балов СРОЧНО?

50 балов СРОЧНО!

Напечатать таблицу значений функции y = x ^ 3 на отрезке [ - 1 ; 1] с шагом 0.

1. ПАСКАЛЬ.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Ladygermang 6 июл. 2020 г., 09:08:40 | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0?

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА Задача в Паскале : Составить таблицу значений функции у = ch x - x ^ 4 на отрезке от - 2 до 2 с шагом 0.

25.

Loveeclat5 1 февр. 2020 г., 22:40:52 | 10 - 11 классы

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h?

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h.

Результаты представить в виде таблицы (1 - ый столбец - значения аргумента, 2 - ой - значение функции).

Валюшка20 10 нояб. 2020 г., 22:53:59 | 5 - 9 классы

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5?

Составьте таблицу значений функции y = (x + 4) ^ 3 - Sin(x) на отрезке [ - 50 ; 50] с шагом 5.

Помогите пожалуйста.

Alino4kablum 29 февр. 2020 г., 21:12:15 | 5 - 9 классы

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2?

Составьте таблицу значений функции y = 4x ^ 2 + 5x - 10 на отрезке [ - 9 ; 9] с шагом h = 2.

Maks10052003 13 нояб. 2020 г., 01:30:16 | 10 - 11 классы

Постройте таблицу значений функции y = f(x) для х[a, b] с шагом h?

Постройте таблицу значений функции y = f(x) для х[a, b] с шагом h.

На этой странице сайта вы найдете ответы на вопрос Наречатать таблицу значения функции y = x * x * x на отрезке [ - 1 ; 1] с шагом 0, 1?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.