(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры?

Информатика | 5 - 9 классы

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры.

Вывести элементы на экран и найти их сумму.

РЕШИТЕ ПОЗЯЗЯ!

Ответить на вопрос
Ответы (1)
Dry 13 янв. 2020 г., 02:03:16

Program enot ;

Var a : array [1.

5] of integer ;

i, s : integer ;

begin

for i : = 1 to 5 do

begin

read(a[i]) ;

s : = s + a[i] ;

end ;

writeln('summa = ', s) ;

end.

Superelenarab 8 мая 2020 г., 17:14:42 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Ввести c клавиатуры массив из 5 элементов, умножить их на 2 и вывести на экран.

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Tati123 25 февр. 2020 г., 11:27:23 | 5 - 9 классы

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры?

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры.

Andrei1707 21 июл. 2020 г., 09:38:07 | 5 - 9 классы

Нужно ввести с клавиатуры массив из 5 элементов, найти в нем два максимальных элемента и их номера?

Нужно ввести с клавиатуры массив из 5 элементов, найти в нем два максимальных элемента и их номера.

Pascal ABC.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Максимка28 8 нояб. 2020 г., 21:25:34 | 5 - 9 классы

Ввести с клавиатуры массив из 5 элементов , найти среднее арифметическое всех элементов масива?

Ввести с клавиатуры массив из 5 элементов , найти среднее арифметическое всех элементов масива.

ABC Pascal.

Через for, , repead.

YanaChernysheva 30 авг. 2020 г., 19:31:19 | 10 - 11 классы

Напишите программу : ввести с клавиатуры массив из 8 элементов?

Напишите программу : ввести с клавиатуры массив из 8 элементов.

Найти сумму элементов кратных 6.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Вопрос (Pascal) Задача : Ввести массив из 5 элементов с клавиатуры?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.