Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Информатика | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Ответить на вопрос
Ответы (1)
MarsQQ 3 мая 2020 г., 13:07:20

Var

i : integer ;

a : array [1.

5] of integer ;

s : real ;

begin

writeln('Введите 5 элементов массива через пробел : ') ;

s : = 0 ;

for i : = 1 to 5 do begin read(a[i]) ; s : = s + a[i] ; end ;

s : = s / 5 ;

write('Среднее арифметическое : ', s : 0 : 15) ;

end.

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Andremaandreyan 21 июн. 2020 г., 00:40:52 | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Пример : Введите пять чисел : 4 15 3 10 14 среднее арифметическое 9.

200.

Mottter2002 15 окт. 2020 г., 22:25:17 | 10 - 11 классы

Дан массив 0из 6 элементов?

Дан массив 0из 6 элементов.

Найти среднее арифметического элементов этого массива.

В паскале.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Vladnikal 6 апр. 2020 г., 13:58:22 | 5 - 9 классы

Ввести c клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Ввести c клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Пример : Введите пять чисел : 4 15 3 10 14 среднее арифметическое 9.

200.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

Максимка28 8 нояб. 2020 г., 21:25:34 | 5 - 9 классы

Ввести с клавиатуры массив из 5 элементов , найти среднее арифметическое всех элементов масива?

Ввести с клавиатуры массив из 5 элементов , найти среднее арифметическое всех элементов масива.

ABC Pascal.

Через for, , repead.

Nonnn 23 сент. 2020 г., 16:39:40 | 10 - 11 классы

Найти среднее геометрическое элементов массива, принадлежащих [a, b]?

Найти среднее геометрическое элементов массива, принадлежащих [a, b].

Количество элементов и границы ввести с клавиатуры.

Если вам необходимо получить ответ на вопрос Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.