Ребят, мне написали ответ к задаче : ввожу её в программе, не читает, понять не могу что не так?

Информатика | 5 - 9 классы

Ребят, мне написали ответ к задаче : ввожу её в программе, не читает, понять не могу что не так.

Ответить на вопрос
Ответы (1)
NastyaKachalkova 1 окт. 2020 г., 06:36:20

Var a, b : integer ;

begin

readln (a, b) ;

if (a mod 2 = 0) then writeln ('Число ', a, ' чётное.

') else writeln ('Число ', a, ' нечётное.

') ;

if (b mod 2 = 0) then writeln ('Число ', b, ' чётное.

') else writeln ('Число ', b, ' нечётное.

') ;

end.

141623 14 окт. 2020 г., 01:08:43 | 5 - 9 классы

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО?

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!

ВЗАМЕН МОГУ РЕШИТЬ ВАШУ ЗАДАЧУ!

С клавиатуры вводятся стороны треугольника а, b, c.

Написать программу , которая в зависимости от введённых сторон определяет какой треугольник ( равносторонний , разносторонний или равнобедренный ).

Можно пожалуйста в Паскале))Заранее спасибочи))).

Polina5566 25 мар. 2020 г., 20:49:10 | 10 - 11 классы

Не могу никак написать программу в C + + "сумма прописью" суть программы вот в чем : 2 числа должны складываются и ответ выводится в записном в виде?

Не могу никак написать программу в C + + "сумма прописью" суть программы вот в чем : 2 числа должны складываются и ответ выводится в записном в виде.

(пример 2 + 2 = четыре).

Yulia3009 9 янв. 2020 г., 17:28:40 | 5 - 9 классы

После компиляции программы из pac в exe, ввожу данные (в ехе), нажимаю "enter" и программа мгновенно закрывается?

После компиляции программы из pac в exe, ввожу данные (в ехе), нажимаю "enter" и программа мгновенно закрывается.

Код стопроцентно правидьный.

В чем ошибка?

Я чего - то не знаю?

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

СашаПерескоков 1 окт. 2020 г., 03:22:27 | 10 - 11 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задание : На плоскости даны 2 точки А (х1 ; у2) и В (х2 ; у2), определить какая из них находится дальше от начала координат.

Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу.

Lyyaa131 2 дек. 2020 г., 18:59:31 | 5 - 9 классы

Нужна помощь по информатике?

Нужна помощь по информатике.

Задача : я ввожу 2 числа a и b.

Мне нужно найти частное этих двух чисел.

Нужно использовать все варианты, к примеру если b равно нулю, то решения нет.

Программу нужно написать(в ПАСКАЛЕ).

Нужно решить задачу используя условные операторы.

Заранее Большое Спасибо!

347496A 18 февр. 2020 г., 10:32:12 | 1 - 4 классы

Ребят помогите решить задачу №35 в рабочей тетради (Рудченко, Семенов) 3 класс?

Ребят помогите решить задачу №35 в рабочей тетради (Рудченко, Семенов) 3 класс.

Не могу понять что делать, нарисован прямоугольник и вертикальные пунктирные линии, задания никакого нет.

Svetlankasvetl 7 мар. 2020 г., 13:53:23 | 10 - 11 классы

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен ?

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !

Vika673 16 окт. 2020 г., 03:24:12 | 5 - 9 классы

Ребят, кто нибудь может написать программу транспонирования обычной матрицы из 9 чисел?

Ребят, кто нибудь может написать программу транспонирования обычной матрицы из 9 чисел?

Заранее спасибо.

Stella200023 19 дек. 2020 г., 08:52:35 | 5 - 9 классы

1! + 2?

1! + 2!

+ 3! + .

+ n! нужно написать на Паскале, понять не могу.

Если вам необходимо получить ответ на вопрос Ребят, мне написали ответ к задаче : ввожу её в программе, не читает, понять не могу что не так?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.