РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО?

Информатика | 5 - 9 классы

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!

ВЗАМЕН МОГУ РЕШИТЬ ВАШУ ЗАДАЧУ!

С клавиатуры вводятся стороны треугольника а, b, c.

Написать программу , которая в зависимости от введённых сторон определяет какой треугольник ( равносторонний , разносторонний или равнобедренный ).

Можно пожалуйста в Паскале))Заранее спасибочи))).

Ответить на вопрос
Ответы (1)
WolfLera 14 окт. 2020 г., 01:08:45

Program abc ;

uses crt ;

var a, b, c : real ;

begin

writeln('Введите первую сторону : ') ;

readln(a) ;

writeln('Введите вторую сторону : ') ;

readln(b) ;

writeln('Введите третью сторону : ') ;

readln(c) ;

if (a = b) and (b = c) then

writeln('Ваш Треугольник Равносторонний')

else

if (a = b) or (a = c) or (b = c) then

writeln('Ваш Треугольник Равнобедренный')

else

if (a + b< ; c) or (a + c< ; b) or (b + c< ; a) then

writeln('Ваш Труегольник Не существует')

else writeln('Ваш Треугольник Разносторонний') ;

end.

Piopikpiopik 8 апр. 2020 г., 06:16:07 | 5 - 9 классы

Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный)?

Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный).

Evgeniybelov12 5 мар. 2020 г., 16:50:52 | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника)?

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Sonyakint 19 мар. 2020 г., 15:23:04 | 5 - 9 классы

Очень срочно?

Очень срочно!

1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.

2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

EVABedareva 7 янв. 2020 г., 19:54:30 | 10 - 11 классы

Даны стороны треугольника?

Даны стороны треугольника.

Определить его вид : равносторонний, равнобедренный или разносторонний - и вывести сообщение об этом.

И кроме того, если треугольник равносторонний, то найти его высоту, если он равнобедренный, то найти его полупериметр, а в противном случае найти его наибольшую сторону.

Korolcs777 2 февр. 2020 г., 08:58:39 | 5 - 9 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, разносторонний).

НАПИСАТЬ В БЛОК СХЕМЕ!

Kuganova30 1 мар. 2020 г., 11:19:21 | 10 - 11 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип ( равносторонний, равнобедренный, разносторонний).

FLEX1937 16 янв. 2020 г., 15:38:46 | 10 - 11 классы

Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры ; выводить два знака после запятой)?

Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры ; выводить два знака после запятой).

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

MSMaria 29 дек. 2020 г., 12:27:56 | 5 - 9 классы

1) Пользователь отвечает на вопрос программы : «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним?

1) Пользователь отвечает на вопрос программы : «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним.

Учесть некорректный ввод возраста.

3) Ввести с клавиатуры целое число.

Определить четное оно, или нечетное.

4) Решить следующие задачи : Является ли треугольник с длинами сторон a, b, c :  прямоугольным ;  равнобедренным ;  равносторонним.

Стороны вводятся с клавиатуры.

На этой странице сайта, в категории Информатика размещен ответ на вопрос РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.