Нужна помощь по информатике?

Информатика | 5 - 9 классы

Нужна помощь по информатике.

Задача : я ввожу 2 числа a и b.

Мне нужно найти частное этих двух чисел.

Нужно использовать все варианты, к примеру если b равно нулю, то решения нет.

Программу нужно написать(в ПАСКАЛЕ).

Нужно решить задачу используя условные операторы.

Заранее Большое Спасибо!

Ответить на вопрос
Ответы (1)
Anntrue 2 дек. 2020 г., 18:59:34

Var a, b : real ;

begin

write('Введите a, b> ; > ; ') ;

read(a, b) ;

if b = 0 then

writeln('Решения нет.

')

else

writeln(a, ' : ', b, ' = ', a / b)

end.

Sanno 21 янв. 2020 г., 05:33:00 | 10 - 11 классы

Нужна помощь в решениий этих задач, помоги пожалуйста кто сможет?

Нужна помощь в решениий этих задач, помоги пожалуйста кто сможет.

Nastua65 20 сент. 2020 г., 09:03:01 | 5 - 9 классы

Написать программу для задачи : Из введённых с клавиатуры 3 - х чисел вывести на экран наибольшее?

Написать программу для задачи : Из введённых с клавиатуры 3 - х чисел вывести на экран наибольшее.

(использовать условный оператор) помогите пожалуйста, очень нужно и срочно))))))))))))))).

Geraldklimenko 3 дек. 2020 г., 20:39:59 | 1 - 4 классы

В программе паскаль нужно вывести число одно большое другое меньшее?

В программе паскаль нужно вывести число одно большое другое меньшее.

Vasilinka152 1 июл. 2020 г., 18:05:19 | 5 - 9 классы

Помогите?

Помогите!

Очень нужно))паскаль.

Паскаль.

1)известны оценки по информатике каждого из 20 учеников класса.

В начале списка перечислены все пятерки, затем все остальные оценки.

Сколько учеников имеют по информатике оценку пять?

Условный оператор не использовать.

2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17.

Использовать цикл с предусловием While.

Всю программу напишите, пожалуйста))).

Helena9842 27 нояб. 2020 г., 07:37:10 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно составить программу на языке паскаль для решения такой задачи : поиск двух учащихся школы, у которых совпадает имя?

Nekitosik15 22 янв. 2020 г., 11:06:06 | 5 - 9 классы

Это информатика за 8 класс я вас очень прошу помочь по паскалю какая задача :Задача 5)Пожалуйста помогите) Очень нужно, что бы ответ был похож на ответ восьмиклассницы)Спасибо заранее)?

Это информатика за 8 класс я вас очень прошу помочь по паскалю какая задача :

Задача 5)

Пожалуйста помогите) Очень нужно, что бы ответ был похож на ответ восьмиклассницы)

Спасибо заранее).

Tina12399 22 февр. 2020 г., 22:33:20 | 10 - 11 классы

Нужно конкретное решение задачи по информатике , 9 класс?

Нужно конкретное решение задачи по информатике , 9 класс.

Лололол1 24 нояб. 2020 г., 16:28:56 | 1 - 4 классы

Нужна помощь по информатике, программа в Паскаль?

Нужна помощь по информатике, программа в Паскаль.

ЗАДАЧА.

В массиве хранится о численности книг в каждом из 35 разделов библиотеки.

Выяснить, верно ли, что общее число книг в библиотеке есть шестезначное число?

Альберт98 15 дек. 2020 г., 23:50:29 | 1 - 4 классы

Чтобы найти нужную программу на компьютере нужно использовать кнопку какую?

Чтобы найти нужную программу на компьютере нужно использовать кнопку какую.

Andreiaripov1 21 июл. 2020 г., 09:28:37 | 5 - 9 классы

Решите задачи по информатике?

Решите задачи по информатике!

Помогите!

Срочно нужно!

На этой странице находится ответ на вопрос Нужна помощь по информатике?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.