1! + 2?

Информатика | 5 - 9 классы

1! + 2!

+ 3! + .

+ n! нужно написать на Паскале, понять не могу.

Ответить на вопрос
Ответы (1)
Vikabloshchane 19 дек. 2020 г., 08:52:41

Var n : integer ; k, s, m : int64 ;

begin write('n = ') ; readln(n) ; k : = 1 ; s : = 0 ; m : = 1 ; repeat m : = m * k ; s : = s + m ; k : = k + 1 ; until k>n ; writeln('сумма : ', s) ;

end.

N = 5

сумма : 153.

Dias2310 13 июн. 2020 г., 20:10:59 | 10 - 11 классы

Помогите пожалуйста , нужно написать программу на Паскале (Тест по любому из предметов )?

Помогите пожалуйста , нужно написать программу на Паскале (Тест по любому из предметов ).

Vtygdt 1 окт. 2020 г., 06:36:17 | 5 - 9 классы

Ребят, мне написали ответ к задаче : ввожу её в программе, не читает, понять не могу что не так?

Ребят, мне написали ответ к задаче : ввожу её в программе, не читает, понять не могу что не так.

Lovatic27 11 янв. 2020 г., 23:03:23 | 5 - 9 классы

Паскаль пишет "ожидался идентификатор", не могу понять почему?

Паскаль пишет "ожидался идентификатор", не могу понять почему.

1985марина 17 дек. 2020 г., 14:33:37 | 10 - 11 классы

Может кто нибудь написать небольшую программу по паскалю с массивами?

Может кто нибудь написать небольшую программу по паскалю с массивами.

И описать что выполняет каждая команда ?

Нужно на олимпиаде хоть что нибудь написать .

СашаПерескоков 1 окт. 2020 г., 03:22:27 | 10 - 11 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задание : На плоскости даны 2 точки А (х1 ; у2) и В (х2 ; у2), определить какая из них находится дальше от начала координат.

Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу.

Littlemonster29 7 июл. 2020 г., 17:39:16 | 10 - 11 классы

Написать програму для ПАСКАЛЬ на уравнение ах(в квадрате) + bx + c = 0?

Написать програму для ПАСКАЛЬ на уравнение ах(в квадрате) + bx + c = 0.

Нужна только программа, чтобы я ввела в ПАСКАЛЬ.

Masha2703 27 февр. 2020 г., 02:25:42 | 5 - 9 классы

Помогите ?

Помогите !

Нужно написать программу по паскалю.

Визначити добуток цілих чисел до 20.

Bodan392 7 сент. 2020 г., 09:06:11 | 5 - 9 классы

Нужно написать в паскале ABC нужна помощь?

Нужно написать в паскале ABC нужна помощь.

Мека15 21 февр. 2020 г., 06:19:21 | 5 - 9 классы

Программа на паскале нужно написать даю 20 баллов и еще вот это?

Программа на паскале нужно написать даю 20 баллов и еще вот это.

N1337 6 нояб. 2020 г., 22:13:44 | 10 - 11 классы

Информатика(Паскаль) Куда и что нужно написать, чтобы построить линию?

Информатика(Паскаль) Куда и что нужно написать, чтобы построить линию.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1! + 2?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.