Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен ?

Информатика | 10 - 11 классы

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !

Ответить на вопрос
Ответы (1)
123456789alina2 7 мар. 2020 г., 13:53:28

Где - то я уже это решал)

var x, y, e : real ;

begin

read(X) ;

e : = power(2.

7, - x * x) ;

if x> ; 0 then y : = ((sin(x) * sin(x) - 1) / (e + 1) ; else y : = (sin(x) / cos(x)) * (sin(x) / cos(x)) ;

writeln(y) ;

end.

Vitya777888 23 апр. 2020 г., 07:50:29 | 5 - 9 классы

Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале если можете распишете все решение?

Как написать программу в паскале которая будит вычислять оценку за четверть \

в паскале если можете распишете все решение.

Alexzus2001 1 июл. 2020 г., 14:11:40 | 10 - 11 классы

Ребят, программа Паскаль, помогите плиз найти ошибку?

Ребят, программа Паскаль, помогите плиз найти ошибку!

Карина1бкласс 15 апр. 2020 г., 11:08:32 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Tanytank99 4 июл. 2020 г., 04:27:49 | 10 - 11 классы

Ребят, помогите, пожалуйста, составить программу в Паскале?

Ребят, помогите, пожалуйста, составить программу в Паскале.

Лина291 12 янв. 2020 г., 13:57:39 | 5 - 9 классы

Сделать задание в Паскале?

Сделать задание в Паскале!

И в Блок - Схеме!

Буду очень благодарен тем кто поможет)

Или хотя бы в Паскале сделать программу).

МаЛая00 16 сент. 2020 г., 20:34:29 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Simka198 31 мар. 2020 г., 11:05:22 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Tinlisa 6 окт. 2020 г., 16:01:05 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

На этой странице сайта вы найдете ответы на вопрос Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.