Помогите, пожалуйста?

Информатика | 10 - 11 классы

Помогите, пожалуйста!

Очень надо.

Напишите на языке Pascal.

Ответить на вопрос
Ответы (1)
Багдасарян 14 июл. 2020 г., 09:40:24

Var ar : array[1.

10] of real ;

i : integer ;

begin ;

for i : = 1 to 10 do

readln(ar[i]) ;

writeln('OK : ') ;

for i : = 1 to 10 do

if frac(sqrt(ar[i])) = 0 then writeln(ar[i]) ;

end.

ValiahmetovaKa 13 дек. 2020 г., 08:52:59 | 10 - 11 классы

Пожалуйста помогите решить задачу на языке Pascal?

Пожалуйста помогите решить задачу на языке Pascal.

Задача 2.

Adel23 2 авг. 2020 г., 12:39:02 | 5 - 9 классы

Решить по языку Pascal?

Решить по языку Pascal.

Анюффка5 4 мая 2020 г., 05:11:23 | 5 - 9 классы

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень"?

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".

Олечка2010 3 нояб. 2020 г., 14:41:10 | 10 - 11 классы

Pascal Помогите пожалуйста?

Pascal Помогите пожалуйста!

Inna207 17 апр. 2020 г., 00:20:56 | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Пират2003 25 нояб. 2020 г., 00:13:29 | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Lera1234567890000 30 янв. 2020 г., 06:29:03 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal решить данное выражение.

Заранее спасибо!

Aleksejvuyulov8 25 окт. 2020 г., 17:03:58 | 5 - 9 классы

Решите пожалуйста задачу на языке pascal?

Решите пожалуйста задачу на языке pascal.

Нацу43 10 дек. 2020 г., 18:53:55 | 5 - 9 классы

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема?

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема.

Вы находитесь на странице вопроса Помогите, пожалуйста? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.