Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Информатика | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Ответить на вопрос
Ответы (1)
Sarnetskaya83 17 апр. 2020 г., 00:21:01

Procedure square(n : integer) ;

var i, j : integer ;

begin

for i : = 1 to n do

begin

for j : = 1 to n do write(' * ') ;

writeln ;

end ;

end ;

begin

square(5) ;

end.

Liiakuliaieva 1 апр. 2020 г., 04:48:45 | 5 - 9 классы

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора?

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора.

Yuracool009 6 мая 2020 г., 09:06:19 | 5 - 9 классы

Написать программу, которая находит количество нулей в заданном числе?

Написать программу, которая находит количество нулей в заданном числе.

На языке программирования Pascal.

Krisan2003 14 июл. 2020 г., 09:40:22 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Очень надо.

Напишите на языке Pascal.

89671631134vova 21 апр. 2020 г., 18:29:27 | 10 - 11 классы

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов)?

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов).

Pascal.

Kostov55 6 окт. 2020 г., 19:30:19 | 10 - 11 классы

Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны?

Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны.

Free pascal.

Анюффка5 4 мая 2020 г., 05:11:23 | 5 - 9 классы

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень"?

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".

121399 24 июл. 2020 г., 15:12:27 | 10 - 11 классы

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру?

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру.

Целуйкиса 2 авг. 2020 г., 12:14:05 | 5 - 9 классы

Напишите программу, которая строит "линию" из знаков ' - ' заданной длины?

Напишите программу, которая строит "линию" из знаков ' - ' заданной длины.

Используйте процедуру.

Входные данные Входная строка содержит единственное натуральное число – длину линии N .

Выходные данные Программа должна вывести N знаков ' - '.

ПРОГРАММА - PYTHON !

Только PYTHON !

Пират2003 25 нояб. 2020 г., 00:13:29 | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Veronika123000 27 апр. 2020 г., 23:41:03 | 10 - 11 классы

Pascal?

Pascal.

Напишите программу , которая из заданной строки удаляет числа.

Вы зашли на страницу вопроса Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.