ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

Информатика | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Ответить на вопрос
Ответы (1)
Le25 10 авг. 2020 г., 09:25:33

/ / PascalABC.

NET 3.

1, сборка 1218 от 12.

04. 2016

begin var s : = ReadlnString('Введите строку : ') ; var c : = ReadlnChar('Введите искомую букву : ') ; var w : = s.

ToWords ; var n : = w.

Count ; var iw : = 0 ; var wd : = '' ; for var i : = 0 to n - 1 do begin var nc : = w[i].

ToCharArray.

Where(x - > ; x = c).

Count ; if nc> ; iw then begin wd : = w[i] ; iw : = nc end end ; if iw> ; 0 then Writeln('Нашли слово : ', wd) else Writeln('Нет слов с "', c, '"')

end.

Тестовое решение :

Введите строку : карл у клары украл кораллы клара у карла украла кларнет

Введите искомую букву : а

Нашли слово : клара.

Taty228 22 нояб. 2020 г., 01:13:16 | 10 - 11 классы

Ребята?

Ребята!

Помогите пожалуйста!

Работаем в PascalABC.

Нужно составить программу, которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры).

Очень срочно.

Заранее спасибо).

Voviiiiihb 29 июл. 2020 г., 15:33:43 | 10 - 11 классы

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3?

Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r = (max(min(x, y), z)) / 3.

Ruslana4 13 июл. 2020 г., 08:19:47 | 5 - 9 классы

Помогите добрые люди составить программу по информатике сколько дней вы прожили по PascalABC нужно срочно?

Помогите добрые люди составить программу по информатике сколько дней вы прожили по PascalABC нужно срочно.

Kiska98 13 нояб. 2020 г., 13:59:03 | 10 - 11 классы

Помогите написать программу?

Помогите написать программу.

Очень срочно надо.

Altunyashegeno 18 февр. 2020 г., 09:25:44 | 5 - 9 классы

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет?

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет.

Superdiman2012 26 мар. 2020 г., 14:17:48 | 10 - 11 классы

Нужно написать программу на PascalABC?

Нужно написать программу на PascalABC.

Вводится n чисел, найти максимальное двузначное среди них.

1975Ирина 11 июн. 2020 г., 15:41:20 | 10 - 11 классы

Пожалуйста, срочно нужно?

Пожалуйста, срочно нужно!

Помогите написать программу на C + + .

Задание приложено в картинке.

ЛАМАЗКА 3 авг. 2020 г., 11:17:58 | 5 - 9 классы

Написать программу перевода килограмм в тонны?

Написать программу перевода килограмм в тонны.

В программе pascalABC.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Tanya391 16 окт. 2020 г., 19:54:42 | 10 - 11 классы

Стандартные модули системы PascalABC?

Стандартные модули системы PascalABC.

Помогите, и о них написать нужно.

Вопрос ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.