Pascal Помогите пожалуйста?

Информатика | 10 - 11 классы

Pascal Помогите пожалуйста!

Ответить на вопрос
Ответы (1)
Лина949 3 нояб. 2020 г., 14:41:11

Program Project1 ;

{$APPTYPE CONSOLE}

{$R * .

Res}

uses System.

Math, System.

SysUtils ;

Var n, x, k : Integer ; S : Extended ;

begin try { TODO - oUser - cConsole Main : Insert code here } S : = 0 ; Write('Введите n : ') ; Readln(n) ; Write('Введите x : ') ; Readln(x) ; for k : = 1 to n do S : = S + (Power(x, Power(k, x)) / k) ; Writeln('Сумма = ', S) ; except on E : Exception do Writeln(E.

ClassName, ' : ', E.

Message) ; end ; Readln ;

end.

Krisan2003 14 июл. 2020 г., 09:40:22 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Очень надо.

Напишите на языке Pascal.

ValiahmetovaKa 13 дек. 2020 г., 08:52:59 | 10 - 11 классы

Пожалуйста помогите решить задачу на языке Pascal?

Пожалуйста помогите решить задачу на языке Pascal.

Задача 2.

Anna19876 8 мар. 2020 г., 19:06:38 | 5 - 9 классы

Помогите решить, Pascal?

Помогите решить, Pascal.

Гульчонок 20 июн. 2020 г., 06:24:33 | 5 - 9 классы

Помогите?

Помогите.

Надо решить через pascal.

ElenaPisk 8 авг. 2020 г., 02:04:23 | 5 - 9 классы

Номер 7 ?

Номер 7 .

Рисунок 34 .

Помогите пожалуйста ( Pascal).

Terteryanc 30 дек. 2020 г., 19:07:06 | 5 - 9 классы

ПОМОГИТЕ В PASCAL ПОЖАЛУЙСТА ток Г , Д?

ПОМОГИТЕ В PASCAL ПОЖАЛУЙСТА ток Г , Д.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Lera1234567890000 30 янв. 2020 г., 06:29:03 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal решить данное выражение.

Заранее спасибо!

Aleksejvuyulov8 25 окт. 2020 г., 17:03:58 | 5 - 9 классы

Решите пожалуйста задачу на языке pascal?

Решите пожалуйста задачу на языке pascal.

Vred81 29 нояб. 2020 г., 16:42:21 | 5 - 9 классы

Срочно помогите?

Срочно помогите.

Pascal ABC!

Вы перешли к вопросу Pascal Помогите пожалуйста?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.