Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень"?

Информатика | 5 - 9 классы

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".

Ответить на вопрос
Ответы (1)
Kojokaru 4 мая 2020 г., 05:11:25

Const c1 = 'Мы испекли большой каравай' ; c2 = 'большой' ; c3 = 'очень' ;

var s : string ; i : integer ;

begin s : = c1 ; Writeln(s) ; i : = Pos(c2, s) ; if i> ; 0 then Insert(c3 + ' ', s, i) ; Writeln(s)

end.

Результат выполнения программы :

Мы испекли большой каравай

Мы испекли очень большой каравай.

Dimaivanov20031 16 дек. 2020 г., 14:05:39 | 10 - 11 классы

Программа : pascal abc?

Программа : pascal abc.

Задание : дана строка, написать программу, вставляющую после каждой точки символ пробела.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

89671631134vova 21 апр. 2020 г., 18:29:27 | 10 - 11 классы

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов)?

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов).

Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

AgeOfAgression 17 мар. 2020 г., 13:39:43 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел?

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

Pascal.

Inna207 17 апр. 2020 г., 00:20:56 | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Пират2003 25 нояб. 2020 г., 00:13:29 | 5 - 9 классы

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера?

Напишите программу, которая строит "квадрат" из знаков ' * ' заданного размера.

Используйте процедуру.

На языке pascal.

Пожалуйста, очень надо!

Veronika123000 27 апр. 2020 г., 23:41:03 | 10 - 11 классы

Pascal?

Pascal.

Напишите программу , которая из заданной строки удаляет числа.

Kupik 25 авг. 2020 г., 02:04:54 | 5 - 9 классы

Составьте программу, с помощью которой из слова ЖЕЛЕЗНОДОРОЖНИК получаются слова : донор колено крокодил (язык Pascal)?

Составьте программу, с помощью которой из слова ЖЕЛЕЗНОДОРОЖНИК получаются слова : донор колено крокодил (язык Pascal).

На этой странице вы найдете ответ на вопрос Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень"?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.