Дано целое число n(n> ; 10)?

Информатика | 10 - 11 классы

Дано целое число n(n> ; 10).

Составить программу, которая вычисляет произведение произведение чисел от 10 до n.

Ответить на вопрос
Ответы (1)
Grigory1234 7 авг. 2020 г., 14:41:21

Var i, n, x : integer ;

begin

x : = 1 ;

readln(n) ;

for i : = 10 to n do x : = x * i ;

writeln(x) ;

end.

Sotnikov03 6 дек. 2020 г., 14:17:19 | 10 - 11 классы

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение?

Составить программу которая запрашивает последовательно 10 целых чисел, и вычисляет их произведение.

Yulyamamaeva 11 янв. 2020 г., 16:30:54 | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

Mitrifanovaav 8 мар. 2020 г., 16:41:12 | 5 - 9 классы

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В?

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В.

Cleopatra031184 21 мая 2020 г., 11:48:32 | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Maлunka 16 янв. 2020 г., 06:35:33 | 5 - 9 классы

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : ))?

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : )).

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Ezhova88 12 нояб. 2020 г., 06:28:05 | 10 - 11 классы

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое?

Составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое.

KIRILLOV11 7 нояб. 2020 г., 04:28:12 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Написать программу , выводящую те из них, которые больше нуля, и подсчитывающую их произведение.

Leontiy60 4 янв. 2020 г., 11:13:41 | 5 - 9 классы

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2?

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2.

Дано целое число n (n< ; 100) составьте программу которая вычисляет среднее арифметическое чисел от n до 100 3.

Дано целое число n> ; 10 составьте программу которая вычисляет сумму через от 10 до n 4.

Даны действительное число a, натуральное число n, составьте программу которая вычисляет a ^ n Операцию в возведения в степень не использовать

5.

Даны целые числа n и m(n< ; m) составьте программу котрая вычисляет сумму квадратов чисел от n до m

6 данно натуральное число a составьте программу котрая находит сумму( фото формулы под текстом).

Владсушков 12 окт. 2020 г., 20:30:31 | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

На странице вопроса Дано целое число n(n&gt ; 10)? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.