Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Информатика | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

Ответить на вопрос
Ответы (1)
Cresis 11 янв. 2020 г., 16:30:55

Var a, b, c : integer ;

begin

writeln('введите число') ;

readln(a) ;

c : = 1 ;

while (a< ; > ; 0) do

begin

c : = c * a ;

readln(a) ;

end ;

writeln(c) ;

end.

Azzar26 14 февр. 2020 г., 14:56:07 | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Vovochkapleshk 21 мар. 2020 г., 13:50:56 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел?

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.

Программа выводит кол - во чисел кратных 5 и её произведение.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Владсушков 12 окт. 2020 г., 20:30:31 | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

На этой странице находится ответ на вопрос Составить программу для последовательного произведения вводимых с клавиатур целых чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.