Как составить программу для нахождения произведения квадрата всех целых чисел от А до В?

Информатика | 5 - 9 классы

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В.

Ответить на вопрос
Ответы (1)
Bm3749ai 8 мар. 2020 г., 16:41:15

Указывайте ЯП.

Вот решение на Pascal : )

var i, a, b : integer ; p : longint ;

begin readln(a, b) ;

p : = 1 ; for i : = a to b do p : = p * sqr(i) ; writeln(p) ;

end.

Mehanik8283 15 мар. 2020 г., 22:04:01 | 10 - 11 классы

Дан одномерный массив из n целых чисел?

Дан одномерный массив из n целых чисел.

Составить программу нахождения максимального и минимального элементов.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Supernatural2015 16 нояб. 2020 г., 23:32:34 | 1 - 4 классы

Составить программу нахождения произведения 20 введенных пользователем чисел?

Составить программу нахождения произведения 20 введенных пользователем чисел.

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Megagrafova 29 дек. 2020 г., 05:52:13 | 10 - 11 классы

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла?

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.

Jaky1Chan 15 дек. 2020 г., 14:52:50 | 5 - 9 классы

Составить программу нахождения произведения чисел от 10 до 25?

Составить программу нахождения произведения чисел от 10 до 25.

56389076 4 июл. 2020 г., 15:52:03 | 10 - 11 классы

Составить программу для нахождения наибольшего из 3 чисел?

Составить программу для нахождения наибольшего из 3 чисел.

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Theflash69 9 дек. 2020 г., 08:58:32 | 5 - 9 классы

Составить программу на нахождение макимального значения в массиве чисел?

Составить программу на нахождение макимального значения в массиве чисел.

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

Вы зашли на страницу вопроса Как составить программу для нахождения произведения квадрата всех целых чисел от А до В?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.