В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

Информатика | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

Ответить на вопрос
Ответы (1)
Arinakosenko19 12 окт. 2020 г., 20:30:32

Var sum, k, n, i : integer ;

begin sum : = 0 ; write('n : ') ; readln(n) ; for i : = 1 to n do begin readln(k) ; sum : = sum + k ; end ; writeln('sum = ', sum) ;

end.

2lol2lol2 5 нояб. 2020 г., 17:18:57 | 10 - 11 классы

Составьте программу, которая вычисляет сумму чисел от 1 до N?

Составьте программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры.

Azzar26 14 февр. 2020 г., 14:56:07 | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

Yulyamamaeva 11 янв. 2020 г., 16:30:54 | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Katjulka 24 мар. 2020 г., 07:48:20 | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

Belkacr33 7 окт. 2020 г., 08:45:52 | 5 - 9 классы

"Составьте программу, которая получает "перевертыш" трехзначного числа "а"?

"Составьте программу, которая получает "перевертыш" трехзначного числа "а".

Значение "а" введите с клавиатуры.

" Домашка в Pascal ABC.

545Лиза545 26 июл. 2020 г., 23:27:13 | 5 - 9 классы

Пожалуйста?

Пожалуйста!

) напишите программу которая вычисляет сколько раз введенное с клавиатуры число встречается в массиве ( в pascal).

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Lubavapopovar 27 дек. 2020 г., 01:10:11 | 5 - 9 классы

Составить программу на Pascal ABC?

Составить программу на Pascal ABC.

Составить программу которая вычисляет сумму всех нечетных и кол - во четных чисел от 10 до 99.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице сайта вы найдете ответы на вопрос В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.