1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2?

Информатика | 5 - 9 классы

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2.

Дано целое число n (n< ; 100) составьте программу которая вычисляет среднее арифметическое чисел от n до 100 3.

Дано целое число n> ; 10 составьте программу которая вычисляет сумму через от 10 до n 4.

Даны действительное число a, натуральное число n, составьте программу которая вычисляет a ^ n Операцию в возведения в степень не использовать

5.

Даны целые числа n и m(n< ; m) составьте программу котрая вычисляет сумму квадратов чисел от n до m

6 данно натуральное число a составьте программу котрая находит сумму( фото формулы под текстом).

Ответить на вопрос
Ответы (1)
Паляныця 4 янв. 2020 г., 11:13:47

1. program myprogram ;

var n : integer ;

a1, a2 : real ;

begin readln(n) ;

writeln((n + 11) * (n - 10) div 2) ;

end.

2. program myprogram ;

var n : integer ;

a1, a2 : real ;

begin readln(n) ;

writeln(((100 - n + 1) * (n + 100) div 2) / (100 - n + 1)) ;

end.

3. program myprogram ;

var n : integer ;

a1, a2 : real ;

begin readln(n) ;

writeln((n - 9) * (n + 10) div 2) ;

end.

4. program myprogram ;

var

n, i : integer ;

a1, a2 : real ;

begin

read(n) ;

read(a1) ;

a2 : = a1 ;

for i : = 1 to n do a1 : = a1 * a2 ;

writeln(a1) ;

end.

5. program myprogram ;

var

n, m, i, ans : integer ;

begin

read(n) ;

read(m) ;

ans : = 0 ;

for i : = n to m do ans : = ans + i * i ;

writeln(ans) ;

end.

6. program myprogram ;

var

n, i, ans : integer ;

begin

read(n) ;

ans : = 0 ;

for i : = n to 2 * n do ans : = ans + i * i ;

writeln(ans) ;

end.

Konovalovalera 1 сент. 2020 г., 11:33:23 | 5 - 9 классы

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While?

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While.

Smolyakov0202 7 авг. 2020 г., 14:41:17 | 10 - 11 классы

Дано целое число n(n> ; 10)?

Дано целое число n(n> ; 10).

Составить программу, которая вычисляет произведение произведение чисел от 10 до n.

GArthurW 8 мая 2020 г., 19:51:47 | 5 - 9 классы

Даны натуральные числа n и m?

Даны натуральные числа n и m.

Составьте программу, которая вычисляет сумму последних m цифр числа n.

Zaik 12 апр. 2020 г., 08:21:25 | 10 - 11 классы

Даны натуральные числа n a1?

Даны натуральные числа n a1.

An. составьте программу которая вычисляет сумму тех элементов последовательности а1.

An которые кратны 3м.

Yмник2000 14 окт. 2020 г., 22:39:34 | 5 - 9 классы

Даны целые числа х, у, с, написать программу которая вычисляет выражение х + у : 2с?

Даны целые числа х, у, с, написать программу которая вычисляет выражение х + у : 2с.

Дайлон 12 сент. 2020 г., 03:23:57 | 5 - 9 классы

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет сумму чисел, не превышающих 10?

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет сумму чисел, не превышающих 10.

0969490516 16 мар. 2020 г., 06:52:48 | 1 - 4 классы

Дана последовательность натуральных чисел, окончанием последовательности число 0?

Дана последовательность натуральных чисел, окончанием последовательности число 0.

Составить программу , котрая вычисляет сумму и среднее арифмитическое чисел кратных 3.

Zhdanov1805 17 июл. 2020 г., 09:48:40 | 5 - 9 классы

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат?

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат.

Андрей1088 24 дек. 2020 г., 03:15:31 | 10 - 11 классы

Даны три числа?

Даны три числа.

Составьте программу, которая вычисляет кубическую степень отрицательных среди этих чисел.

Nurimanovaalfi 5 дек. 2020 г., 06:23:22 | 5 - 9 классы

Составьте программу которая проверяет делится ли на 7 данное целое число n?

Составьте программу которая проверяет делится ли на 7 данное целое число n.

На этой странице находится ответ на вопрос 1. дано целое число n&gt ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.