Составьте программу, которая :в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные?

Информатика | 10 - 11 классы

Составьте программу, которая :

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Ответить на вопрос
Ответы (1)
Svig 4 дек. 2020 г., 23:21:43

Var a : string ;

i : integer ;

begin

Readln(a) ; for i : = 1 to length(a) do

begin

if a[i] = '(' then a[i] : = '[' ;

if a[i] = ')' then a[i] : = ']' ;

end ;

Writeln(a) ;

end.

Zarina97zaza 20 апр. 2020 г., 18:38:56 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая : проверяет, есть ли в этом слове заданный символ.

602053819 19 дек. 2020 г., 11:37:05 | 5 - 9 классы

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ?

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ.

Splitpersonality0 16 янв. 2020 г., 15:43:13 | 10 - 11 классы

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами.

Polina1802 8 июн. 2020 г., 06:50:58 | 5 - 9 классы

Составить программу , которая заменяет все числа не кратные 17 на 7?

Составить программу , которая заменяет все числа не кратные 17 на 7.

Массив задается с клавиатуры, Количество элементов N.

Romastovpets 25 сент. 2020 г., 05:34:38 | 10 - 11 классы

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)?

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале).

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Elena041090 16 февр. 2020 г., 11:36:37 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 7 целых чисел и заменяет кратные 4 числа на 1?

Составьте программу которая осуществляет ввод в массив с клавиатуры 7 целых чисел и заменяет кратные 4 числа на 1.

Сесетра 21 нояб. 2020 г., 03:14:01 | 10 - 11 классы

Составить программу для вычисления значения y по формуле Y = квадратный корень из x заданного с клавиатуры, если число отрицательное , то вывидите сообщение, что значение Y не существует?

Составить программу для вычисления значения y по формуле Y = квадратный корень из x заданного с клавиатуры, если число отрицательное , то вывидите сообщение, что значение Y не существует.

Albinanizamova 28 июн. 2020 г., 08:08:36 | 10 - 11 классы

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s.

Янюся 19 апр. 2020 г., 09:59:53 | 10 - 11 классы

ABCpaskal : С клавиатуры вводится строка?

ABCpaskal : С клавиатуры вводится строка.

Составить программу, которая заменяет все буквы а на о.

Помогите!

СРОЧНО!

На этой странице находится вопрос Составьте программу, которая :в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.