Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Информатика | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

Ответить на вопрос
Ответы (1)
Mahsv 14 февр. 2020 г., 14:56:13

Program zadanie ;

Var a, b, c, n : real ;

Begin

Writeln('Задайте число') ;

Readln(n) ;

Writeln('Введите 3 числа, больше заданного') ;

Readln(a, b, c) ;

If (a> ; n) and (b> ; n) and (c> ; n) Then

begin

a : = a * b * c ;

Writeln('Произведение 3 - х вводимых чисел = ', a) ;

end

Else Writeln('Неверно введены числа') ;

End.

And - логическое "и".

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Yulyamamaeva 11 янв. 2020 г., 16:30:54 | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

СветаКарелия 26 сент. 2020 г., 18:31:11 | 5 - 9 классы

Написать программы в Паскале?

Написать программы в Паскале.

1) нахождение периметра и площади треугольника 2) найти произведение четных числе от 10 до 99 3) для различных вводимых с клавиатуры чисел, найдите сумму положительных нечетных чисел.

4) вычислить у, если.

(смотреть внизу ).

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Katjulka 24 мар. 2020 г., 07:48:20 | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Zauchka1111 20 сент. 2020 г., 07:39:00 | 5 - 9 классы

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием оконча?

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием окончания работы).

Medion2 13 нояб. 2020 г., 07:18:30 | 10 - 11 классы

Найти сумму целых положительных четных чисел, вводимых с клавиатуры?

Найти сумму целых положительных четных чисел, вводимых с клавиатуры.

Технические условия.

Количество чисел N, которые будут введены с клавиатуры, задают в начале программы (4< ; N< ; 20).

Владсушков 12 окт. 2020 г., 20:30:31 | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

Вы перешли к вопросу Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.