Помогите пожалуйстапрограмма кумир, а не паскаль?

Информатика | 5 - 9 классы

Помогите пожалуйста

программа кумир, а не паскаль!

Даны три числа a.

B. c, определить существует ли треугольник с такими сторонами и определить его тип

нужна программа : 3.

Ответить на вопрос
Ответы (1)
Masterkon75 25 февр. 2020 г., 09:00:18

Var

a, b, c : integer ;

begin

write('введите первую сторону треугольника ') ;

readln(a) ;

write('введите вторую сторону треугольника ') ;

readln(b) ;

write('введите третью сторону треугольника ') ;

readln(c) ;

if (a< ; 0) or (a< ; 0) or (b< ; 0) then write('такого треугольника не существует ') else

if (a< ; > ; b) and (b< ; > ; c) then write('треугольник разносторонний') else

if (a = b) and (b = c) then write('треугольник равносторонний') else

if (a = b) or (a = c) or (b = c) then write('треугольник равнобедренный') ;

writeln ;

end.

Evgeniybelov12 5 мар. 2020 г., 16:50:52 | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника)?

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

Ritalukyanova60 19 сент. 2020 г., 20:36:46 | 5 - 9 классы

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль?

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль.

Соня183 11 янв. 2020 г., 21:06:13 | 10 - 11 классы

Даны три натуральных числа, являющиеся длинами сторон треугольника?

Даны три натуральных числа, являющиеся длинами сторон треугольника.

Число ввести с клавиатуры.

Определить является ли треугольник прямоугольным, если эти отрезки позволяют его построить.

Написать программу на паскале только на паскале и не на другом языке!

Vetaton 21 сент. 2020 г., 11:23:09 | 10 - 11 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон, а если и существует найдите периметр.

Ekaterina0705 19 мар. 2020 г., 17:48:12 | 5 - 9 классы

Определить тип синтаксической ошибки в программе на языке Паскаль?

Определить тип синтаксической ошибки в программе на языке Паскаль.

Настя17092001 6 апр. 2020 г., 02:58:44 | 5 - 9 классы

СРОЧНОООО?

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Korolcs777 2 февр. 2020 г., 08:58:39 | 5 - 9 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, разносторонний).

НАПИСАТЬ В БЛОК СХЕМЕ!

Kuganova30 1 мар. 2020 г., 11:19:21 | 10 - 11 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип ( равносторонний, равнобедренный, разносторонний).

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

На этой странице сайта размещен вопрос Помогите пожалуйстапрограмма кумир, а не паскаль? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.