Определить тип синтаксической ошибки в программе на языке Паскаль?

Информатика | 5 - 9 классы

Определить тип синтаксической ошибки в программе на языке Паскаль.

Ответить на вопрос
Ответы (2)
КРОСОВОК228 19 мар. 2020 г., 17:48:15

Ошибки нет там всёправельго.

Таня 21 мая 2020 г., 14:58:37

31.Определить тип синтаксической ошибки в программе на языке Паскаль

32.Program A;

33.var b,c:real;

34.begin

35.readln(b);

36.if b>=0 then c:=23*d

37.else c:=d*d;

38.writeln(‘c=’,c)

39.end.

1234Анастасия1234 24 сент. 2020 г., 14:50:05 | 5 - 9 классы

Определите результат работы программы, записанной на языке Паскаль?

Определите результат работы программы, записанной на языке Паскаль.

Vladlenka99yast 2 нояб. 2020 г., 03:30:11 | 5 - 9 классы

Напишите на языке Паскаль программу ?

Напишите на языке Паскаль программу :

Alexzus2001 1 июл. 2020 г., 14:11:40 | 10 - 11 классы

Ребят, программа Паскаль, помогите плиз найти ошибку?

Ребят, программа Паскаль, помогите плиз найти ошибку!

Nyancat132 28 апр. 2020 г., 13:16:16 | 5 - 9 классы

Запишите на языке ПАСКАЛЬ программу, соответствующую приведенной ниже блок - схеме и определить, что вычисляет данная программа?

Запишите на языке ПАСКАЛЬ программу, соответствующую приведенной ниже блок - схеме и определить, что вычисляет данная программа!

Ricodevis 25 окт. 2020 г., 07:25:20 | 5 - 9 классы

Запишите на языке Паскаль программу, соответствующую приведённой ниже блок - схеме и определить, что вычисляет данная программа ?

Запишите на языке Паскаль программу, соответствующую приведённой ниже блок - схеме и определить, что вычисляет данная программа :

Ainura20005 28 июл. 2020 г., 12:21:19 | 5 - 9 классы

Программа на языке паскаль?

Программа на языке паскаль.

Дано натуральное N .

Определить, является ли оно простым.

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Chelseasmile98 26 окт. 2020 г., 04:00:57 | 1 - 4 классы

Составьте программу на языке паскаль?

Составьте программу на языке паскаль.

Кіцюні4ка 13 окт. 2020 г., 23:26:38 | 5 - 9 классы

Помогите написать программу на языке паскаль?

Помогите написать программу на языке паскаль.

Alinanah 8 дек. 2020 г., 04:33:59 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Перед вами страница с вопросом Определить тип синтаксической ошибки в программе на языке Паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.