СРОЧНОООО?

Информатика | 5 - 9 классы

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Ответить на вопрос
Ответы (1)
Мамчик1 6 апр. 2020 г., 02:58:48

Как - то так

var

x : integer ;

begin

read(x) ;

if ((x mod 10) * ((x div 10)mod 10) * (x div 1000) * ((x div 100) mod 10)) mod 4 = 0 then

write ('кратно')

else

write('учи матчасть') ;

end.

Vedma12 13 февр. 2020 г., 05:20:31 | 5 - 9 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дано четырехзначное число заменить в нем наибольшую цифру нулем.

Valelelentinaa 31 мая 2020 г., 23:32:48 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти : сумму его цифр.

Написать программу на Pascal'е.

Cordelia 14 окт. 2020 г., 20:22:46 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Паскаль

дано четырехзначное число, заменить нулем максимальную цифру.

Andgeli11 19 дек. 2020 г., 07:20:10 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО Найдите произведение цифр заданного четырехзначного числа?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО Найдите произведение цифр заданного четырехзначного числа.

Сделать программу на Паскаль.

Dano4kA96 29 сент. 2020 г., 05:33:06 | 10 - 11 классы

Помогите пожалуйста составить программу паскаль и объясните ее дано четырехзначное число, получить новое поменяв местами первую и последнюю цифру?

Помогите пожалуйста составить программу паскаль и объясните ее дано четырехзначное число, получить новое поменяв местами первую и последнюю цифру.

Polyagrig 9 февр. 2020 г., 09:02:45 | 5 - 9 классы

Дано четырехзначное натуральное число?

Дано четырехзначное натуральное число.

Определить является ли сумма первой и последней цифр кратной 3 Паскаль.

Ola3331 5 нояб. 2020 г., 20:23:08 | 10 - 11 классы

PASALнаписать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа?

PASAL

написать программу вычисляющую произведение второй и четвертой цифр четырехзначного числа.

Alinanna 2 июн. 2020 г., 07:20:10 | 5 - 9 классы

4 «Условный оператор» Написать программу : Дано четырехзначное число?

4 «Условный оператор» Написать программу : Дано четырехзначное число.

Определить, входит ли в него цифра 6.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

На этой странице находится ответ на вопрос СРОЧНОООО?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.