Даны три натуральных числа?

Информатика | 10 - 11 классы

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон, а если и существует найдите периметр.

Ответить на вопрос
Ответы (2)
Ibragimovka0710 21 сент. 2020 г., 11:23:14

Var a, b, c : integer ;

begin

writeln('введите стороны треугольника') ;

readln(a, b, c) ;

if a < ; (b + c) then

 if b < ; (a + c) then if c < ; (a + b) then writeln('существует, P = ', a + b + c)

else writeln('не существует') ;

end.

Mashkaaaaaa1 21 сент. 2020 г., 11:23:19

Питон

q = int(input())

w = int(input())

e = int(input())

if q< ; werane ()

print(sym).

SnakeGame 7 авг. 2020 г., 08:05:46 | 10 - 11 классы

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует?

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует.

(PascalABC).

301220bnbn 25 апр. 2020 г., 10:27:22 | 5 - 9 классы

Решите задачу в Python 3?

Решите задачу в Python 3.

3 Даны три натуральных числа a, b, c.

Определите, существует ли треугольник с такими сторонами.

Если треугольник существует, выведите строку YES, иначе выведите строку NO.

Alenakom99 23 янв. 2020 г., 02:21:21 | 5 - 9 классы

Даны 3 числа , существует ли треугольник с такими длинами сторон (помогите?

Даны 3 числа , существует ли треугольник с такими длинами сторон (помогите.

).

Destrik125 8 июн. 2020 г., 06:48:14 | 10 - 11 классы

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составитьВходные данные С клавиатуры?

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составить

Входные данные С клавиатуры вводится число

Выходные данные Программа выводит число таких треугольников.

Abk33 29 авг. 2020 г., 16:44:51 | 5 - 9 классы

Даны длины трех треугольников a, b, c?

Даны длины трех треугольников a, b, c.

Опрелелить существует ли треугольник с такими сторонами и если да, то вычислите его периметр.

Решите плитз через ABC packal.

Напишите программу.

Помогите.

Иришакрыша 25 февр. 2020 г., 09:00:13 | 5 - 9 классы

Помогите пожалуйстапрограмма кумир, а не паскаль?

Помогите пожалуйста

программа кумир, а не паскаль!

Даны три числа a.

B. c, определить существует ли треугольник с такими сторонами и определить его тип

нужна программа : 3.

Irina20920375 13 окт. 2020 г., 21:15:07 | 10 - 11 классы

Известна математическая задача : "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?

Известна математическая задача : "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?

" Напишите программу, которая отвечает на вопрос : "Существуют ли два последовательных числа, не превосходящих , сумма цифр каждого из которых делится на ?

"

Входные данные.

Два числа

Выходные данные.

Программа выводит два таких числа, если они существуют, "NO" - если нет.

Korolcs777 2 февр. 2020 г., 08:58:39 | 5 - 9 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, разносторонний).

НАПИСАТЬ В БЛОК СХЕМЕ!

Kuganova30 1 мар. 2020 г., 11:19:21 | 10 - 11 классы

Даны три натуральных числа?

Даны три натуральных числа.

Напишите программу, определяющую, существует ли треугольник с такими длинами сторон.

Если такой треугольник существует, то определите его тип ( равносторонний, равнобедренный, разносторонний).

Evakvachinskaya 20 мая 2020 г., 03:49:52 | 5 - 9 классы

1. Даны 3 числа А, В и С?

1. Даны 3 числа А, В и С.

Выяснить существует ли треугольник со сторонами А, В, С (Pascal ABC).

Вы перешли к вопросу Даны три натуральных числа?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.