Задан массив из 19 случайных чисел из промежутка от - 20 до 20?

Информатика | 5 - 9 классы

Задан массив из 19 случайных чисел из промежутка от - 20 до 20.

Вывести элементы массива в строку, а во вторую строку в обратном порядке.

Ответить на вопрос
Ответы (1)
Kalivan12380 15 авг. 2020 г., 09:28:47

Program nancik ;

var a : array[1.

19] of integer ;

n, i : integer ;

begin

for i : = 1 to 19 do begin

a[i] : = random(40) - 20 ;

write(a[i], ' ') ;

end ;

writeln ;

for i : = 19 downto 1 do

write(a[i], ' ') ;

end.

Mishonok00 1 февр. 2020 г., 15:06:14 | 5 - 9 классы

1. Сгенерировать массив 8х14, вывести на экран?

1. Сгенерировать массив 8х14, вывести на экран.

Из чётных элементов этого массива, больших среднего арифметического нечётных элементов сформировать линейный массив, Вывести его на экран.

2. Сгенерировать массив 10х10, вывести на экран, найти сумму каждой строки.

Упорядочить строки в порядке возрастания суммы строки.

Результирующий массив вывести на экран.

Vaganova0808 24 окт. 2020 г., 14:48:31 | 10 - 11 классы

Заполнить массив 5 целыми числами с клавиатуры и вывести их в строку в обратном порядке?

Заполнить массив 5 целыми числами с клавиатуры и вывести их в строку в обратном порядке.

Лерик22 22 апр. 2020 г., 08:40:45 | 5 - 9 классы

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую?

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую.

Гасанова1 2 дек. 2020 г., 12:53:07 | 5 - 9 классы

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100)?

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить сумму элементов массива!

2. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить количество элементов массива!

Danko280 21 апр. 2020 г., 07:31:46 | 10 - 11 классы

СРОЧНО Вывести массив из 10 положительных целых чисел?

СРОЧНО Вывести массив из 10 положительных целых чисел.

Отобразить на экране элементы массива, а рядом строку из звездочек равно значению элемента массива.

MilliVanilli1 22 июл. 2020 г., 18:53:28 | 5 - 9 классы

Помогите составить программу заполнения массива, состоящего из 17 элементов, случайными целыми числами их промежутка [ - 50 ; + 50]?

Помогите составить программу заполнения массива, состоящего из 17 элементов, случайными целыми числами их промежутка [ - 50 ; + 50].

Вывести на экран сначала все элементы массива, а затем с новой строки элементы с четными индексами.

Наська200419966 21 мар. 2020 г., 22:38:49 | 5 - 9 классы

Дан массив a из n целых чисел?

Дан массив a из n целых чисел.

Требуется сначала вывести элементы, стоящие на четных местах, затем — на нечетных.

Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) — число элементов в массиве.

На следующей строке через пробел записаны целые числа ai (∣∣ai∣∣≤103) — элементы массива.

Формат выходных данных Требуется в одной строке через пробел вывести элементы массива в заданном порядке.

Lidiya85 25 сент. 2020 г., 04:08:36 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет?

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Pelageyali 2 дек. 2020 г., 03:17:54 | 5 - 9 классы

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива?

Напишите программу, которая переставляет элементы массива в обратном порядке без использования дополнительного массива.

Программа должна считать массив, поменять порядок его элементов, затем вывести результат (просто вывести элементы массива в обратном порядке – недостаточно!

).

Вы перешли к вопросу Задан массив из 19 случайных чисел из промежутка от - 20 до 20?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.