СРОЧНО Вывести массив из 10 положительных целых чисел?

Информатика | 10 - 11 классы

СРОЧНО Вывести массив из 10 положительных целых чисел.

Отобразить на экране элементы массива, а рядом строку из звездочек равно значению элемента массива.

Ответить на вопрос
Ответы (1)
TimofeAndr 21 апр. 2020 г., 07:31:50

Var ar : array[1.

10] of integer ;

i, j : integer ;

begin ;

randomize ;

for i : = 1 to 10 do

begin ;

ar[i] : = random(1, 27) ;

write(ar[i], ' ') ;

for j : = 1 to ar[i] do

write(' * ') ;

writeln ;

end ;

end.

Qleb 12 июн. 2020 г., 21:57:19 | 5 - 9 классы

Дан массив состоящий из 30 элементов?

Дан массив состоящий из 30 элементов.

Найти в массиве максимальный элемент, вывести его значение и номер на экран.

Отрицательный элемент массива заменить на равные по модулю положительные элементы.

Petrusina42 5 июл. 2020 г., 19:55:08 | 10 - 11 классы

Объявить массив размерностью N?

Объявить массив размерностью N.

Заполнить элементы массива.

Распечатать значения элементов массива.

Вывести значения в обратном порядке.

Вывести значения элементов с четными индексами.

Zalaltdinova150 25 янв. 2020 г., 15:22:12 | 10 - 11 классы

Помогите пожалуйста срочно?

Помогите пожалуйста срочно.

Pascal 1.

Проверить, что в массиве все элементы положительны.

2. Проверить, что все элементы массива равны друг другу.

3. Проверить, есть ли в массиве элемент, равный заданному значению.

Grooooyl 2 сент. 2020 г., 04:57:55 | 10 - 11 классы

Задан массив из 10 целых чисел?

Задан массив из 10 целых чисел.

Замените все положительные элементы данного массива его максимальным элементом.

Гасанова1 2 дек. 2020 г., 12:53:07 | 5 - 9 классы

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100)?

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить сумму элементов массива!

2. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить количество элементов массива!

Sircherniczin 3 апр. 2020 г., 08:15:22 | 10 - 11 классы

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа?

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа.

Kristina1009 9 дек. 2020 г., 11:37:10 | 5 - 9 классы

Задан массив из 7 целых чисел?

Задан массив из 7 целых чисел.

Заменить все положительные элементы данного массива на его максимальный элемент.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Di333 9 апр. 2020 г., 12:07:33 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Дан массив из 15 действительных чисел определить индексы элементов массива, значение которых равно значению первого элемента массива, если такого массива нет вывести соответствующее собщение на экран.

Pro100zheka 5 нояб. 2020 г., 16:50:49 | 5 - 9 классы

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100?

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100.

Найти :

a) наименьший элемент массива и его порядковый номер ;

b) наибольший элемент массива и его порядковый номер ;

c) сумму отрицательных и положительных элементов массива ;

d) среднее арифметическое отрицательных и положительных элементов массива ;

e) количество значений отрицательных, положительных и равных нулю элементов массива ;

На этой странице находится ответ на вопрос СРОЧНО Вывести массив из 10 положительных целых чисел?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.