Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую?

Информатика | 5 - 9 классы

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую.

Ответить на вопрос
Ответы (1)
Софи211 22 апр. 2020 г., 08:40:51

Const n = 7 ;

var a : array[1.

N] of integer ; i : integer ;

begin

Randomize ;

for i : = 1 to n do

begin a[i] : = random(30) + 1 ; write(a[i], ', ') ;

end ;

writeln ;

end.

Клиндух 22 июн. 2020 г., 23:53:09 | 5 - 9 классы

Дан массив из 10 элементов, заполненный случайным образом?

Дан массив из 10 элементов, заполненный случайным образом.

Значения элементов от - 50 до 50.

Вывести на экран элементы массива, оканчивающиеся на 4 или 8.

Missbordash 1 июн. 2020 г., 06:30:07 | 10 - 11 классы

Определить, имеется ли в двумерном целочисленном массиве, заданном с помощью генератора случайных чисел в диапазоне ( - 111 ; 200) значение элемента равное B?

Определить, имеется ли в двумерном целочисленном массиве, заданном с помощью генератора случайных чисел в диапазоне ( - 111 ; 200) значение элемента равное B?

Unicorn3939 20 мар. 2020 г., 01:29:14 | 5 - 9 классы

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300 ; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием?

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300 ; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку.

Софигрэйт 26 июн. 2020 г., 05:32:27 | 5 - 9 классы

Задача?

Задача.

Подсчитать количество элементов одномерного массива, заданного генератором случайных чисел, больших среднеарифметического всех элементов массива.

Гасанова1 2 дек. 2020 г., 12:53:07 | 5 - 9 классы

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100)?

1. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить сумму элементов массива!

2. Создать массив из 20 - ти случайных чисел(значения от 0 до 100).

Вывести на экран значения массива строкой.

Вычислить количество элементов массива!

STS2012 1 авг. 2020 г., 06:47:43 | 10 - 11 классы

Напишите программу, которая заполняет массив из N элементов случайными целыми числами в диапазоне [ A , B ] и определяет максимальный среди чётных положительных элементов этого массива?

Напишите программу, которая заполняет массив из N элементов случайными целыми числами в диапазоне [ A , B ] и определяет максимальный среди чётных положительных элементов этого массива.

Входные данные Входная строка содержит три числа : границы диапазона случайных чисел A и B , а также размер массива N .

Все числа разделены пробелами.

Гарантируется, что 0 < ; N ≤ 10000 .

Выходные данные В первой строке программа должна вывести N элементов построенного массива, разделив их пробелами, а во второй строке – максимальный из чётных положительных элементов этого массива.

Если в массиве нет таких элементов, программа должна вывести число - 1.

B Паскале.

Котик123457 27 июл. 2020 г., 08:55:14 | 10 - 11 классы

Помогите написать программу в с + + составить программу обработки матрицы размерности N * M?

Помогите написать программу в с + + составить программу обработки матрицы размерности N * M.

ВЫПОЛНИТЬ программу для N = 3, M = 4.

Заполнение массива произвести с помощью датчика случайных чисел.

В программе предусмотреть вывод исходной матрицы и полученной.

По невозрастанию значений наибольших элементов строк.

( упорядочить(переставить)строк массива).

MilliVanilli1 22 июл. 2020 г., 18:53:28 | 5 - 9 классы

Помогите составить программу заполнения массива, состоящего из 17 элементов, случайными целыми числами их промежутка [ - 50 ; + 50]?

Помогите составить программу заполнения массива, состоящего из 17 элементов, случайными целыми числами их промежутка [ - 50 ; + 50].

Вывести на экран сначала все элементы массива, а затем с новой строки элементы с четными индексами.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Gubin20011 21 нояб. 2020 г., 08:01:00 | 5 - 9 классы

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры?

Написать программу, которая определяет в одномерном массиве, заполненном случайным образом, количество элементов, значения которых меньше числа, введенного с клавиатуры.

Если есть, то вывести эти элементы.

Вы находитесь на странице вопроса Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.