Заполнить массив 5 целыми числами с клавиатуры и вывести их в строку в обратном порядке?

Информатика | 10 - 11 классы

Заполнить массив 5 целыми числами с клавиатуры и вывести их в строку в обратном порядке.

Ответить на вопрос
Ответы (1)
Nicavgust2004 24 окт. 2020 г., 14:48:37

Uses crt ;

const n = 5 ;

var i : integer ;

a : array[1.

N] of integer ;

begin

for i : = 1 to n do

read(a[i]) ;

for i : = n downto 1 do

write(a[i], ' ') ;

end.

Juliacom667 27 авг. 2020 г., 09:34:59 | 10 - 11 классы

Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент?

Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент.

Sailencn 21 дек. 2020 г., 06:20:09 | 5 - 9 классы

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры?

В виде программ : 1 Заполнить массив N числами(N< ; = 1000), введенными с клавиатуры.

Вывести числа в строку в прямом и обратном порядке.

2 Ввести число.

Заполнить массив цифрами числа.

Вывести цифры числа в строку.

3 Заполнить массив четными числами из интервала [a, b].

Вывести числа в строку в обратном порядке.

Дашуля654 30 мар. 2020 г., 20:43:56 | 10 - 11 классы

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред?

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред.

Аримфетич.

Этих чисел.

Lera5762 22 дек. 2020 г., 07:31:29 | 5 - 9 классы

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры .

Вывести на экран элементы массива и из произведения.

Tusha06 28 июн. 2020 г., 17:36:54 | 5 - 9 классы

Помогите, пожалуйста, СРОЧНО?

Помогите, пожалуйста, СРОЧНО!

Составить программу : Заполнить массив из 10 элементов с клавиатуры целыми положительными и отрицательными числами и вывести на экран в строчку только отрицательные числа.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Inga89 11 сент. 2020 г., 06:34:58 | 5 - 9 классы

Дана строка?

Дана строка.

Вывести ее на экран по одному символу в обратном порядке.

Мэридиана 26 мая 2020 г., 05:33:09 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке?

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 - х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке.

Lidiya85 25 сент. 2020 г., 04:08:36 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в трет?

Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5 - и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (.

LIDIIA1 27 сент. 2020 г., 02:55:14 | 5 - 9 классы

Дан массив целых чисел вывести его в обратном порядке на экран столбиком?

Дан массив целых чисел вывести его в обратном порядке на экран столбиком.

На этой странице находится ответ на вопрос Заполнить массив 5 целыми числами с клавиатуры и вывести их в строку в обратном порядке?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.