Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?

Информатика | 5 - 9 классы

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры .

Вывести на экран элементы массива и из произведения.

Ответить на вопрос
Ответы (1)
Goydenko66 22 дек. 2020 г., 07:31:33

Const n = 10 ;

var a : array [1.

N] of integer ; i, p : integer ;

begin for i : = 1 to n do readln(a[i]) ; for i : = 1 to n do write(a[i], ' ') ; writeln ; p : = 1 ; for i : = 1 to n do p : = p * a[i] ; writeln(p) ;

end.

Evgeniya198 23 мар. 2020 г., 23:05:18 | 5 - 9 классы

(Паскаль)Заполнить с клавиатуры массив из 10 элементов?

(Паскаль)Заполнить с клавиатуры массив из 10 элементов.

Вывести на экран те элементы массива, которые имеют четный номер и четное значение .

Ghjkknbbv 21 дек. 2020 г., 09:04:39 | 1 - 4 классы

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами?

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами.

Требуется вывести массив на экран компьютера и найти индекс последнего по счету в массиве отрицательного элемента.

XimiCo 1 апр. 2020 г., 16:56:54 | 5 - 9 классы

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20]?

Mass2_1 Заполнить массив размером 50 элементов случайными вещественными числами в интервале [5 ; 20].

Вывести на экран элементы массива и их сумму.

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Tati123 25 февр. 2020 г., 11:27:23 | 5 - 9 классы

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры?

Вывести на экран максимальный элемент массива, массив заполняется с клавиатуры.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Clashofclans080 30 нояб. 2020 г., 06:32:46 | 10 - 11 классы

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке?

Дан массив а, состоящий из 3 элементов, ввести элементы массива с клавиатуры и вывести на экран в обратном порядке.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Iravolkova1986i 11 мар. 2020 г., 14:05:34 | 5 - 9 классы

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70)?

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70).

Вывести на экран элементы, стоящие на местах кратных 7.

Sveti4ek2000 8 дек. 2020 г., 16:46:15 | 10 - 11 классы

Создать одномерный массив, содержащий целые числа?

Создать одномерный массив, содержащий целые числа.

Элементы массива вводятся с клавиатуры.

Найти номера всех элементов больше 5 (вывести их на экран), если таких нет, то сообщить об этом.

На этой странице находится вопрос Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.