(Паскаль)Заполнить с клавиатуры массив из 10 элементов?

Информатика | 5 - 9 классы

(Паскаль)Заполнить с клавиатуры массив из 10 элементов.

Вывести на экран те элементы массива, которые имеют четный номер и четное значение .

Ответить на вопрос
Ответы (1)
Шахноза11th 23 мар. 2020 г., 23:05:23

Programgt ;

vara : array[1.

100]ofinteger ;

i : integer ;

begin

fori : = 1to10do

begin

read(a[i]) ;

end ;

fori : = 1to10do

begin

if(a[i] mod 2 = 0)or(i mod 2 = 0)then write(a[i], ' ') ;

end ;

Кatya554 2 сент. 2020 г., 10:00:00 | 5 - 9 классы

Заполнить массив n элементов , затем сохранить в массив n2 четные элементы деленные на 2 , а четные умноженные на 2 ?

Заполнить массив n элементов , затем сохранить в массив n2 четные элементы деленные на 2 , а четные умноженные на 2 .

Вывести на экран исходный массив , после чего с первого массива вычесть 2 и вывести на экран изменённый первый массив.

Dzugaevzhora51 28 июн. 2020 г., 11:26:34 | 10 - 11 классы

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран?

Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Prorok26 26 авг. 2020 г., 06:43:46 | 5 - 9 классы

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива?

С клавиатуры вводетьмя массиа из n целых чисел, составить программу и вывести на экран все элементы массива.

Которые стгят на не четных номерах и найти их сумму.

Petrusina42 5 июл. 2020 г., 19:55:08 | 10 - 11 классы

Объявить массив размерностью N?

Объявить массив размерностью N.

Заполнить элементы массива.

Распечатать значения элементов массива.

Вывести значения в обратном порядке.

Вывести значения элементов с четными индексами.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

На этой странице находится ответ на вопрос (Паскаль)Заполнить с клавиатуры массив из 10 элементов?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.