ОЧЕНЬ НАДО НАРОД?

Информатика | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Ответить на вопрос
Ответы (1)
Nikita8902586911 22 сент. 2020 г., 17:12:11

Var

a, r : integer ;

begin

readln (a) ;

if a < ; - 10 then

r : = 2 * a * a * a

else if a > ; 5 then r : = 3 * a * a else r : = a * a - 3 * a + 1 ;

writeln (r) ;

end.

Ritok1 26 нояб. 2020 г., 01:47:22 | 10 - 11 классы

Помогите составить программу вычисления значения функции?

Помогите составить программу вычисления значения функции.

7Samira7 17 февр. 2020 г., 17:47:13 | 5 - 9 классы

Составить программу для вычисления значения функции, на Turbo Basic?

Составить программу для вычисления значения функции, на Turbo Basic.

Rahimbaevaalina 23 нояб. 2020 г., 10:13:33 | 10 - 11 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

(язык pascal).

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Milashka25659415 28 авг. 2020 г., 04:00:56 | 10 - 11 классы

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2?

) Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом y = (x2 - 1) - при - 2.

Natashka2265 27 окт. 2020 г., 15:49:15 | 1 - 4 классы

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :y = 3 / x2 - при - 1?

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :

y = 3 / x2 - при - 1.

Sashaivacshuk135 27 дек. 2020 г., 06:22:58 | 10 - 11 классы

Написать программу вычисления значений функций в заданных точках?

Написать программу вычисления значений функций в заданных точках.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Feat8963 4 окт. 2020 г., 10:46:35 | 10 - 11 классы

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :y = x2 - 1 - при - 2?

Составьте алгоритм и программу вычисления значений функции на произвольном отрезке с произвольным шагом :

y = x2 - 1 - при - 2.

На этой странице находится вопрос ОЧЕНЬ НАДО НАРОД?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.