Даны 3 числа?

Информатика | 5 - 9 классы

Даны 3 числа.

Вывести сумму чётных из них, которые являются двухзначными числами.

(в паскале)помогите срочно надо.

Ответить на вопрос
Ответы (1)
Hekova13 11 авг. 2020 г., 12:56:52

Program Zadacha ;

Var a : Array [1.

3] of Integer ;

sum, i : Integer ;

Begin

WriteLn('Введите 3 числа через пробел') ;

For i : = 1 To 3 Do

Read(a[i]) ;

For i : = 1 To 3 Do

If (a[i] Mod 2 = 0) And (a[i] Div 10 = 1) Then

sum : = sum + a[i] ;

WriteLn(sum) ;

ReadLn ;

End.

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Pavel2004141 22 сент. 2020 г., 10:14:17 | 5 - 9 классы

1. Даны 3 целых числа, вывести те из них которые являются чётными?

1. Даны 3 целых числа, вывести те из них которые являются чётными.

Срочно!

2. Даны 4 вещественных числа, определить сколько из них отрицательных.

Срочно!

Vavavalavaltos 17 сент. 2020 г., 04:43:46 | 10 - 11 классы

Помогите написать программы в паскаль, пожалуйста?

Помогите написать программы в паскаль, пожалуйста!

1. Дано число х.

Найти и вывести на экран все его делители и их сумму.

2. В промежутке от 1 до n вывести все числа, сумма делителей которых равна самому числу.

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Grinp 3 дек. 2020 г., 08:35:31 | 5 - 9 классы

Дан массив 5x5 заполнить двухзначными числами и вывести его?

Дан массив 5x5 заполнить двухзначными числами и вывести его.

А ниже вывести массив поменяв первую и последнюю строчки.

Помогите пожалуйста.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Любимаямоя 10 февр. 2020 г., 09:47:00 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Дано двухзначное число N.

Проверить, меньше ли сумма цифр числа N заданного числа К.

Вывести об этом сообщение и значения числа N и К.

Катюшка170212 27 сент. 2020 г., 04:27:12 | 5 - 9 классы

Написать программу в паскале?

Написать программу в паскале.

Дано натуральное число Х.

Найти сумму квадратов чётных цифр в числе.

Вы находитесь на странице вопроса Даны 3 числа? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.