Дан одновременный массив, состоящий из 10 эллементов?

Информатика | 5 - 9 классы

Дан одновременный массив, состоящий из 10 эллементов.

Пользователь вводит элементы массива.

Ввести массив на экран в строку.

Найти минимальный элемент массива.

Ниже приведен рекомендованный вид экрана во время выполнения программы : Вывод минимального элемента массива Ввод элементов массива Введите 1 элемент массива : 1 Введите 2 элемент массива : 2 Введите 3 элемент массива : 3 и т.

Д. до 10.

Ответить на вопрос
Ответы (1)
Олололололошечска 12 июл. 2020 г., 05:41:55

Program z1 ;

var mas : array[1.

10] of integer ;

var i, min : integer ;

begin

for i : = 1 to 10 do

begin

write('Введите', i, ' элемент массива : ') ;

readln(mas[i]) ;

end ;

min : = mas[i] ;

for i : = 1 to 10 do

begin

if(mas[i]< ; min) then

min : = mas[i] ;

end ;

writeln('Минимальный элемент : ', min) ;

end.

Boginskayavp 17 мар. 2020 г., 15:31:22 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Plombirka10 17 нояб. 2020 г., 18:38:13 | 10 - 11 классы

Ввести массив A(n) ?

Ввести массив A(n) .

Если в массиве не менее двух отрицательных элементов , то уменьшить отрицательные элементы массива на 2 , иначе найти номер первого минимального элемента массива.

Наташа678 5 мар. 2020 г., 15:48:56 | 5 - 9 классы

Дан массив с 50 элементами?

Дан массив с 50 элементами.

Найти максимальный элемент массива.

Используйте для ввода элементов массива функцию Random(x).

Qleb 12 июн. 2020 г., 21:57:19 | 5 - 9 классы

Дан массив состоящий из 30 элементов?

Дан массив состоящий из 30 элементов.

Найти в массиве максимальный элемент, вывести его значение и номер на экран.

Отрицательный элемент массива заменить на равные по модулю положительные элементы.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

Tamiktlekov 1 авг. 2020 г., 09:24:08 | 10 - 11 классы

Дан массив А(n)?

Дан массив А(n).

Уменьшить все его элементы на минимальный элемент массива.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Pavlo558 27 сент. 2020 г., 13:59:26 | 5 - 9 классы

Помогите пожалуйста, кто разбирается в информатике?

Помогите пожалуйста, кто разбирается в информатике.

Составьте программу ввода с клавиатуры элементов массива а (1.

10) и вывода элементов массива на экран в столбец.

Тёмапарамик 29 авг. 2020 г., 17:53:18 | 5 - 9 классы

Помогите?

Помогите!

Людиии!

1. Дан массив из 10 элементов.

Напечатать Все неотрицательные элементы массива.

2. Дан массив из 10 элементов.

Определить Минимальный элемент массива.

На этой странице вы найдете ответ на вопрос Дан одновременный массив, состоящий из 10 эллементов?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.