Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Информатика | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Ответить на вопрос
Ответы (1)
Sashatornado10 17 мар. 2020 г., 15:31:26

Честно говоря, я с трудом могу понять, как массив из 12ти элементов можно вывести в две строки по пять элементов : ) Данная программа выводит в первую строку пять элементов, а во вторую - оставшиеся.

Program n1 ;

Uses CRT ;

Const n = 12 ;

Var a : array[1.

N] of integer ; i : integer ;

begin

ClrScr ;

Writeln('Vvedite elementy') ;

For i : = 1 to n do readln(a[i]) ;

For i : = 1 to n do begin write(a[i] : 4) ; if i = 5 then writeln ; end ;

readln

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Vikatrjokina 14 июл. 2020 г., 04:48:56 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива a[1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива a[1.

10], а затем выводить на экран в первую строку первые пять элементов, а во - воторую - остальные пять.

Nu12 22 июл. 2020 г., 04:41:44 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1.

10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов.

Dinasonikov 31 янв. 2020 г., 18:56:20 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

Pavlo558 27 сент. 2020 г., 13:59:26 | 5 - 9 классы

Помогите пожалуйста, кто разбирается в информатике?

Помогите пожалуйста, кто разбирается в информатике.

Составьте программу ввода с клавиатуры элементов массива а (1.

10) и вывода элементов массива на экран в столбец.

Sabikosya97 13 дек. 2020 г., 09:47:44 | 5 - 9 классы

Составьте программу ввода элементов массива h [1?

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

Vikavolkovp 26 дек. 2020 г., 03:02:30 | 5 - 9 классы

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком?

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.

2)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения первой половины элементов увеличенных в 2 раза, а второй половины элементом уменьшенных в 2 раза.

Вы зашли на страницу вопроса Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.