Задача на турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром?

Информатика | 10 - 11 классы

Задача на турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром.

Ответить на вопрос
Ответы (1)
Efim649 4 янв. 2020 г., 02:22:29

Program gt ;

var i : integer ;

begin

writeln('Заголовка') ;

i : = 1 ;

while i< ; = 15 do

begin

writeln(i * i * i) ;

i : = i + 1 ;

end ;

end.

Сидоров 3 окт. 2020 г., 05:43:18 | 5 - 9 классы

Найдите среднее арифметическое 5 любых чисел?

Найдите среднее арифметическое 5 любых чисел.

В паскале с оператором цикла for.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Marinakolbina 7 янв. 2020 г., 10:23:28 | 10 - 11 классы

Используя цикл с параметром решить задачу?

Используя цикл с параметром решить задачу.

Найти произведение первых n четных натуральных чисел.

Lovely666 3 мая 2020 г., 03:19:49 | 10 - 11 классы

Вычислить сумму кубов чисел 1, 5, 9, ?

Вычислить сумму кубов чисел 1, 5, 9, .

40. Использовать цикл с параметром.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Max03031 22 дек. 2020 г., 05:55:11 | 10 - 11 классы

Какие ограничения налагаются на использование управляющей переменной (параметра цикла) в цикле for?

Какие ограничения налагаются на использование управляющей переменной (параметра цикла) в цикле for?

Каким образом в операторе цикла for описывается направление изменения значения параметра цикла?

В каких случаях предпочтительнее использовать для организации циклов оператор повтора for?

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Dimon2003rus 18 мая 2020 г., 19:54:50 | 5 - 9 классы

Задача на тему цикл с параметром Паскаль?

Задача на тему цикл с параметром Паскаль.

Определить среди 10 чисел какое из них наибольшее и вывести порядковый номер этого числа.

Sabinamusafina 13 нояб. 2020 г., 13:51:54 | 5 - 9 классы

ПОМОГИТЕ С ИКТ ?

ПОМОГИТЕ С ИКТ !

ПАСКАЛЬ !

ПРОШУ !

___________________________________ Задача в паскале : - Найти количество и сумму двузначных чисел кратных 13.

(от 10 до 99).

Только прошу, не используйте сложные операторы и т.

Д. , у нас только основы - недавно начали проходить циклы.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

На странице вопроса Задача на турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.