ПОМОГИТЕ С ИКТ ?

Информатика | 5 - 9 классы

ПОМОГИТЕ С ИКТ !

ПАСКАЛЬ !

ПРОШУ !

___________________________________ Задача в паскале : - Найти количество и сумму двузначных чисел кратных 13.

(от 10 до 99).

Только прошу, не используйте сложные операторы и т.

Д. , у нас только основы - недавно начали проходить циклы.

Ответить на вопрос
Ответы (1)
Bogdanowadasha 13 нояб. 2020 г., 13:51:56

Var i, n, s : integer ;

begin s : = 0 ; i : = 13 ; n : = 0 ; while i< ; 100 do begin s : = s + i ; n : = n + 1 ; i : = i + 13 end ; Writeln('Сумма = ', s, ', количество = ', n)

end.

Результат выполнения программы :

Сумма = 364, количество = 7.

Polina525 4 янв. 2020 г., 02:22:27 | 10 - 11 классы

Задача на турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром?

Задача на турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром.

Малина69 19 янв. 2020 г., 19:34:26 | 5 - 9 классы

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5.

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

ПоЗитИв14 15 нояб. 2020 г., 02:50:59 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Найти сумму тех из них, которые кратны трем и больше пяти.

Оператор цикла не использовать(На Паскале).

Viltoria 14 мар. 2020 г., 02:51:25 | 5 - 9 классы

Дано все двузначные числа?

Дано все двузначные числа.

Найти количество и сумму кратных 5 (Язык Паскаль).

Evroset1300gq 18 окт. 2020 г., 02:11:41 | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400?

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

Akusha246 16 мар. 2020 г., 04:45:31 | 10 - 11 классы

Найти сумму всех трёхзначных чисел, кратных 77?

Найти сумму всех трёхзначных чисел, кратных 77.

Паскаль.

(использовать цикл while).

Карамелька7066 28 нояб. 2020 г., 17:57:51 | 10 - 11 классы

Решение задачи на Паскаль, оператор While?

Решение задачи на Паскаль, оператор While.

Прошу, помогите, срочно прямо сейчас!

Тарелка 20 нояб. 2020 г., 09:30:54 | 5 - 9 классы

ПАСКАЛЬ 7Найти сумму числ двузначного числа (допустим 25 - 2 + 5)Прошу вас?

ПАСКАЛЬ 7

Найти сумму числ двузначного числа (допустим 25 - 2 + 5)

Прошу вас.

Milanadzumanoz 28 дек. 2020 г., 12:33:06 | 5 - 9 классы

ПАСКАЛЬ 7Найти сумму числ двузначного числа (допустим 25 - 2 + 5)Прошу вас?

ПАСКАЛЬ 7

Найти сумму числ двузначного числа (допустим 25 - 2 + 5)

Прошу вас.

На этой странице сайта вы найдете ответы на вопрос ПОМОГИТЕ С ИКТ ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.