Найдите среднее арифметическое 5 любых чисел?

Информатика | 5 - 9 классы

Найдите среднее арифметическое 5 любых чисел.

В паскале с оператором цикла for.

Ответить на вопрос
Ответы (1)
Artnovikov 3 окт. 2020 г., 05:43:19

Var n, sum, pr : real ; i : integer ;

Begin Write('Введите 5чисел') ; for i : = 1 to 5 do begin readln(n) ; sum : = sum + n ; end ;

pr : = sum / 5 ;

Writeln('Среднее арифметическое чисел - ', pr) ;

end.

Ленусикккк 23 июн. 2020 г., 01:57:22 | 5 - 9 классы

Найти среднее арифметическое всех чисел от 100 до 900?

Найти среднее арифметическое всех чисел от 100 до 900.

В цикле с параметром.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

DONikita 4 окт. 2020 г., 17:29:13 | 10 - 11 классы

Программирование на паскале?

Программирование на паскале.

Найти среднее арифметическое положительных чётных чисел натурального ряда до N.

(Использование цикличного оператора for).

Машуха123 21 июл. 2020 г., 11:54:25 | 5 - 9 классы

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно?

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно.

С помощью цикла for на Паскале.

Изувита 27 нояб. 2020 г., 19:41:05 | 5 - 9 классы

Найдите среднее арифметическое отрицательных чисел из n введенных?

Найдите среднее арифметическое отрицательных чисел из n введенных.

(в паскале).

Кристина200401 3 апр. 2020 г., 03:24:05 | 5 - 9 классы

Запрашиваются числа до тех пор пока не будет введено число 0?

Запрашиваются числа до тех пор пока не будет введено число 0.

Вычислить среднее арифметическое положительных чисел из запрошеных.

(С помощью цикла "Пока" в паскале).

Азаличка26 21 янв. 2020 г., 18:48:49 | 5 - 9 классы

Составьте программу в паскале , пожалуйста?

Составьте программу в паскале , пожалуйста.

Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Иванова2 24 авг. 2020 г., 14:38:28 | 10 - 11 классы

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать)?

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat , For.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

10061996c 19 мая 2020 г., 02:15:28 | 10 - 11 классы

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель?

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель.

Вопрос Найдите среднее арифметическое 5 любых чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.