Задали вот такое дз по информатике?

Информатика | 5 - 9 классы

Задали вот такое дз по информатике.

Не понимаю, как делать.

"написать программу, кот выводим на печать { Имя Имя Имя Имя } 5 раз ".

Ответить на вопрос
Ответы (1)
Paraketsovak 24 апр. 2020 г., 21:26:35

Program q ;

uses crt ;

var a : integer ;

begin

for a : = 1 to 5 do

begin

write('Имя ') ;

end ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Hkrn 14 июн. 2020 г., 18:31:33 | 5 - 9 классы

Составьте программ, реализующая следующее условие : требуется ввести десять имен пользователей?

Составьте программ, реализующая следующее условие : требуется ввести десять имен пользователей.

Компьютер "знает" имена : Катя, Ваня, Сережа, Антон.

После ввода имен пользователей выводится следующая информация : а) В диалоговую панель : Ввод пользователей завершен б) В диалоговую панель : Количество знакомых имен = в) В диалоговую панель : Количество незнакомых имен = г) В окно браузера отображаются все введенные имена пользователей.

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Люба0308 1 февр. 2020 г., 19:56:39 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию.

Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Помогите плизззз.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Anton12345566 18 сент. 2020 г., 18:53:36 | 5 - 9 классы

Что такое имя поля в информатике?

Что такое имя поля в информатике.

Вы находитесь на странице вопроса Задали вот такое дз по информатике? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.