Напишите программу которая 10 раз выводит на экран ваше имя и фамилию?

Информатика | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию.

Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Помогите плизззз.

Ответить на вопрос
Ответы (2)
1231596 1 февр. 2020 г., 19:56:42

Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.

Var i : integer ;

begin

for i : = 1 to 10 do writeln('_Имя_ Фамилия') ;

end.

Результат :

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия

_Имя_ Фамилия.

Чебулдашка 1 февр. 2020 г., 19:56:48

Var f, n : string ; i : integer ;

begin readln(n) ; readln(f) ;

for i : = 1 to 10 dowriteln(n, ' ', f) ;

end.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Yanusi 7 мая 2020 г., 12:12:01 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца?

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца.

Оксана54321 16 июл. 2020 г., 16:21:41 | 10 - 11 классы

Тема - обработка символьных величин на Паскале?

Тема - обработка символьных величин на Паскале.

Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию ; - имя ; - фамилию и инициалы.

Не понимаю, если я даже и начну выводить фамилию, как сделать так.

Чтобы выделялось только до пробела?

Ведь фамилии у всех разные.

А программа должна быть универсальной для всех фамилий (т.

Е. фамилия вводится с клавиатуры).

Kanev98 13 авг. 2020 г., 08:24:53 | 10 - 11 классы

Написать программу сортировки имен и фамилий С + + то есть : программа должна открыть файл, считать из него фамилии, сортировать по алфавиту , занести результат на экран и в новый созданный файл?

Написать программу сортировки имен и фамилий С + + то есть : программа должна открыть файл, считать из него фамилии, сортировать по алфавиту , занести результат на экран и в новый созданный файл.

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

На странице вопроса Напишите программу которая 10 раз выводит на экран ваше имя и фамилию? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.