Написать программу нахождения среднего арифметического элементов в массиве [5х5]?

Информатика | 10 - 11 классы

Написать программу нахождения среднего арифметического элементов в массиве [5х5].

Ответить на вопрос
Ответы (1)
Joke2 29 мая 2020 г., 06:19:25

Var a : array[1.

5, 1.

5] of integer ;

s, i, j : integer ;

begin

s : = 0 ;

for i : = 1 to 5 do begin for j : = 1 to 5 do begin a[i][j] : = random( - 10, 10) ; s + = a[i][j] ; write(a[i][j] : 3) ; end ; writeln() ; end ;

writeln(s / 25) ;

end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Victkiw 8 окт. 2020 г., 16:06:57 | 5 - 9 классы

Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas ; var?

Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas ; var.

.

Zvyagincevay 3 окт. 2020 г., 11:38:46 | 10 - 11 классы

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

2. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел.

3. Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами 4.

Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами.

5. Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Камла 25 мар. 2020 г., 22:04:47 | 10 - 11 классы

Составьте программу вычисления среднего арифметического отрицательных элементов массива?

Составьте программу вычисления среднего арифметического отрицательных элементов массива.

Заранее спасибо!

Poshelyuznaya 24 окт. 2020 г., 14:08:45 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите написать программу на языке Бейсик.

Дан массив А из 20 элементов.

Заменить отрицательные элементы массива на среднее арифметическое элементов массива.

Результат вывести на печать.

Спасибо.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

Lerstweretina 11 апр. 2020 г., 14:38:14 | 10 - 11 классы

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

7. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел 8.

Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами.

9. Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами 10.

Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Egordudukalov 25 июл. 2020 г., 15:02:43 | 5 - 9 классы

Написать программу для нахождения произведения элементов массива?

Написать программу для нахождения произведения элементов массива.

Krimordvinova8 29 янв. 2020 г., 05:06:08 | 10 - 11 классы

Найти среднее арифметическое элементов одномерного массива А10?

Найти среднее арифметическое элементов одномерного массива А10.

Составить программу.

КаринаАлинаМама 13 апр. 2020 г., 19:15:58 | 10 - 11 классы

Написать программу нахождения наименьшей суммы двух соседних элементов массива?

Написать программу нахождения наименьшей суммы двух соседних элементов массива.

Перед вами страница с вопросом Написать программу нахождения среднего арифметического элементов в массиве [5х5]?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.