Оочень срочно, пожалуйста?

Информатика | 5 - 9 классы

Оочень срочно, пожалуйста.

Составте блок - схему и программу для нахождения среднего арифметического всех натуральных двузначных чисел, кратных 8.

Ответить на вопрос
Ответы (1)
Svetlanapospel 14 февр. 2020 г., 05:43:24

Var

i, x, c : integer ; s : real ;

begin for i : = 10 to 99 do begin if i mod 8 = 0 then begin inc(c) ; s : = s + i ; end ; end ; writeln(s / c) ;

end.

И блок - схема ниже, во вложении.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Pain13 8 мар. 2020 г., 22:05:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

Naska84 6 мая 2020 г., 03:17:04 | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

Tigergerl 17 июл. 2020 г., 12:42:40 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Составьте блок схему алгоритма нахождения произведения первых шести натуральных чисел.

JaneSpilberg 6 янв. 2020 г., 13:58:17 | 5 - 9 классы

СРОЧНО ПРОШУ ОЧЕНЬ НАДО?

СРОЧНО ПРОШУ ОЧЕНЬ НАДО!

Составить блок схему по задаче : Найти среднее арифметическое натуральных чисел от 1 до n кратных 5 (не массив).

Xanimnunatova 18 июл. 2020 г., 13:54:09 | 5 - 9 классы

Пожалуйста?

Пожалуйста.

Срочно надо!

Составьте блок - схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!

Нужно с if.

Katia991 9 июл. 2020 г., 06:02:55 | 10 - 11 классы

Вести n чисел и найти среднее арифметическое?

Вести n чисел и найти среднее арифметическое.

Написать программу и нарисовать блок схему.

Jdhsksiid12345 26 февр. 2020 г., 01:44:07 | 5 - 9 классы

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно?

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно.

Мсарина 30 окт. 2020 г., 14:52:01 | 5 - 9 классы

Сложить блок схему алгоритма нахождения произведения среднего арифметического трех чисел?

Сложить блок схему алгоритма нахождения произведения среднего арифметического трех чисел.

2, 6 ; 1 ; 6 ; 0.

3 Блок схема алгоритма?

На этой странице находится ответ на вопрос Оочень срочно, пожалуйста?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.