Дана строка символов, состоящая только из цифр?

Информатика | 10 - 11 классы

Дана строка символов, состоящая только из цифр.

Определить, сколько раз среди них встречается цифра 5.

Ответить на вопрос
Ответы (1)
Foxalyona 27 дек. 2020 г., 21:57:13

Var s : string ; i, k : integer ;

Begin

k : = 0 ;

Read(s) ;

for i : = 1 to length(s) do

If s[i] = '5' then k : = k + 1 ;

Writeln (k) ;

End.

Nyaro200 21 апр. 2020 г., 02:52:37 | 10 - 11 классы

Дана строка состоящая из букв и цифр?

Дана строка состоящая из букв и цифр.

Сложить все цифры в строке.

Ds2520 16 авг. 2020 г., 17:58:51 | 10 - 11 классы

Дана символьная строка?

Дана символьная строка.

Если какой - то символ встречается в ней более одного раза, первое вхождение этого символа оставить без измениния, второе заменить цифрой "2", третье - "3" и т.

Д.

Пиксик2 11 дек. 2020 г., 22:37:18 | 10 - 11 классы

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Паскаль.

Подскажите.

Ilmatrastamp 24 апр. 2020 г., 12:12:22 | 5 - 9 классы

Дана строка, состоящая из заглавных английских букв и цифр?

Дана строка, состоящая из заглавных английских букв и цифр.

Вывести первый символ строки.

Входные данные : В единственной строке входного потока дана строка символов, длина которой не превышает 255.

Выходные данные : В выходной поток вывести единственный символ.

Пример входного файла (input.

Txt) : KDSFJHGLKDJGHLSUIRH5HGUHG58H.

Пример выходного файла (output.

Txt) : K.

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Zm755 29 июн. 2020 г., 21:10:09 | 5 - 9 классы

Дана строка?

Дана строка.

Среди символов строки встречаются цифры.

Написать программу, вычисляющую сумму всех цифр строки.

Никит228558 17 окт. 2020 г., 22:24:55 | 10 - 11 классы

Дана строка?

Дана строка.

Среди символов встречаются цифры.

Написать программу, вычисляющую сумму всех цифр.

Кудряшка2232 1 окт. 2020 г., 15:51:59 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

1) Дано слово.

Заменить каждый "нечетный" символ на пробел.

2)Дана символьная строка.

Определить какая буква встречается раньше : "x" или "e" ?

3) Дана символьная строка .

Определить будет ли произведение цифр нечетным числом?

Про100Снежинка 17 окт. 2020 г., 20:38:25 | 10 - 11 классы

Дана строка, состоящая из 50 символов?

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Kristi1617 20 июл. 2020 г., 11:55:34 | 5 - 9 классы

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL?

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL.

Вы открыли страницу вопроса Дана строка символов, состоящая только из цифр?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.