Дана строка символов Сколько раз среди данных символов встречаться цифра?

Информатика | 10 - 11 классы

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Паскаль.

Подскажите.

Ответить на вопрос
Ответы (1)
Jannamikus 11 дек. 2020 г., 22:37:19

Var s : string ; i, k : integer ;

begin s : = '5 * sin(x - pi / 4) + (x - 2.

6) / (sqr(x) + 4 * x - 3)' ; {чтобы не вводить} k : = 0 ; for i : = 1 to length(s) do if (s[i] in ['0'.

'9']) then k : = k + 1 ; writeln('Количество цифр равно ', k)

end.

Количество цифр равно 6.

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Stalker995 3 дек. 2020 г., 02:26:06 | 10 - 11 классы

Задание в Паскале?

Задание в Паскале.

Дана строка, найти 3 символ.

Ilonabolataeva 27 дек. 2020 г., 21:57:08 | 10 - 11 классы

Дана строка символов, состоящая только из цифр?

Дана строка символов, состоящая только из цифр.

Определить, сколько раз среди них встречается цифра 5.

Sofa39 4 янв. 2020 г., 11:00:04 | 5 - 9 классы

Дана строка символов, надо получить новую строку, заменив буквы 'с' символами ' * '?

Дана строка символов, надо получить новую строку, заменив буквы 'с' символами ' * '.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Zm755 29 июн. 2020 г., 21:10:09 | 5 - 9 классы

Дана строка?

Дана строка.

Среди символов строки встречаются цифры.

Написать программу, вычисляющую сумму всех цифр строки.

Ko4etkovden 3 авг. 2020 г., 00:11:57 | 5 - 9 классы

Дана строка?

Дана строка.

Преобразовать ее, удалив каждый символ * и повторив каждый символ, отличный от * .

( Паскаль).

Никит228558 17 окт. 2020 г., 22:24:55 | 10 - 11 классы

Дана строка?

Дана строка.

Среди символов встречаются цифры.

Написать программу, вычисляющую сумму всех цифр.

89183503676 12 апр. 2020 г., 12:22:18 | 10 - 11 классы

Напишите программу для решения следующей задачи?

Напишите программу для решения следующей задачи.

Дана строка.

Сколько раз в ней встречается символ < ; * > ; и сколько раз символ < ; + > ;

Emma16 17 окт. 2020 г., 21:07:14 | 5 - 9 классы

Дана строка символов заменить в данной строке все последовательности из одинаковых символов длиной более двух символов на строку вида : ' ^ nc' , где n - количество повторений заменяемого символа, с -?

Дана строка символов заменить в данной строке все последовательности из одинаковых символов длиной более двух символов на строку вида : ' ^ nc' , где n - количество повторений заменяемого символа, с - сам символ.

Например : дана строка 'aaabccdddde' и она должна стать строкой вида : ' ^ 3abcc ^ 4de'.

На этой странице сайта размещен вопрос Дана строка символов Сколько раз среди данных символов встречаться цифра? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.