Дана строка, состоящая из 50 символов?

Информатика | 10 - 11 классы

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Ответить на вопрос
Ответы (1)
Tatjanalizunova 17 окт. 2020 г., 20:38:28

Var s : string ; k : integer ;

procedure SubInc(var s : string ; var k : integer) ;

begin ;

while pos('ea', s)< ; > ; 0 do

begin ;

delete(s, pos('ea', s), 2) ;

inc(k) ;

end ;

end ;

begin ;

readln(s) ;

if length(s)< ; > ; 10 then exit ;

SubInc(s, k) ;

writeln(k) ;

end.

Пиксик2 11 дек. 2020 г., 22:37:18 | 10 - 11 классы

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Паскаль.

Подскажите.

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Ilonabolataeva 27 дек. 2020 г., 21:57:08 | 10 - 11 классы

Дана строка символов, состоящая только из цифр?

Дана строка символов, состоящая только из цифр.

Определить, сколько раз среди них встречается цифра 5.

Zm755 29 июн. 2020 г., 21:10:09 | 5 - 9 классы

Дана строка?

Дана строка.

Среди символов строки встречаются цифры.

Написать программу, вычисляющую сумму всех цифр строки.

Никит228558 17 окт. 2020 г., 22:24:55 | 10 - 11 классы

Дана строка?

Дана строка.

Среди символов встречаются цифры.

Написать программу, вычисляющую сумму всех цифр.

89183503676 12 апр. 2020 г., 12:22:18 | 10 - 11 классы

Напишите программу для решения следующей задачи?

Напишите программу для решения следующей задачи.

Дана строка.

Сколько раз в ней встречается символ < ; * > ; и сколько раз символ < ; + > ;

Albinanizamova 28 июн. 2020 г., 08:08:36 | 10 - 11 классы

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s.

Коллет 11 авг. 2020 г., 15:25:21 | 10 - 11 классы

Составьте программу которая определяет равны ли длины строк s и t ?

Составьте программу которая определяет равны ли длины строк s и t .

Строки ваодятся с клавиатуры .

Ответ должен быть Да или Нет.

Mironova1999 15 апр. 2020 г., 22:35:22 | 5 - 9 классы

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ?

Напишите программу , которая определяет , сколько раз встречается в строке слог "MA" ;

Перед вами страница с вопросом Дана строка, состоящая из 50 символов?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.