Дано 2х значное число определить является ли сумма цифр четной?

Информатика | 5 - 9 классы

Дано 2х значное число определить является ли сумма цифр четной.

Ответить на вопрос
Ответы (1)
Ludmila0582 26 июл. 2020 г., 04:26:17

Var A : integer ;

Begin

WriteLn('Введи двузначное число') ;

Read(A) ;

if (A mod 10 + A div 10) mod 2 = 0 then Write('Сумма цифр чётная')

else Write('Сумма цифр НЕчётная')

End.

Ксеня19 17 янв. 2020 г., 21:12:49 | 5 - 9 классы

Дано 3 - х значное число N?

Дано 3 - х значное число N.

Проверить, будет ли сумма его цифр чётным числом.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Aleks690 14 февр. 2020 г., 15:54:05 | 5 - 9 классы

МНОГО БАЛЛОВ?

МНОГО БАЛЛОВ.

Написать на языке Паскаль данную задачу.

Желательно, с пояснениями.

Дано целое 3 - хзначное число.

Определить, является ли сумма его цифр четной.

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Urabalihin 10 апр. 2020 г., 01:48:50 | 5 - 9 классы

Даны два целых числа а, в определить являются ли они четными?

Даны два целых числа а, в определить являются ли они четными.

Paprockaya01200 24 февр. 2020 г., 07:09:54 | 10 - 11 классы

Помогите пожалуйста, срочно?

Помогите пожалуйста, срочно!

Дано 3 - значное число.

Посчитать, сколько в этом числе четных цифр.

Проверить, принадлежит ли промежутку от 1 до 3 последняя цифра.

(Паскаль).

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Askona88 5 февр. 2020 г., 14:47:14 | 5 - 9 классы

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом?

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом.

Olegos2000 31 мар. 2020 г., 11:07:46 | 10 - 11 классы

Для введённого с клавиатуры 6 - значного числа определить, являются ли все цифры числа нечетные?

Для введённого с клавиатуры 6 - значного числа определить, являются ли все цифры числа нечетные.

Написать программу на C + +.

На странице вопроса Дано 2х значное число определить является ли сумма цифр четной? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.