Даны два целых числа а, в определить являются ли они четными?

Информатика | 5 - 9 классы

Даны два целых числа а, в определить являются ли они четными.

Ответить на вопрос
Ответы (1)
Давидушка 10 апр. 2020 г., 01:48:51

Паскаль

program m1 ;

uses crt ;

var a, b : integer ;

begin

write('Введите число a : ') ; readln (a) ;

write('Введите число b : ') ; readln (b) ;

if (a mod 2 = 0) then writeln ('Число a четное!

')

else writeln ('Число a нечетное!

') ;

if (b mod 2 = 0) then writeln ('Число b четное!

')

else writeln ('Число b нечетное!

') ;

end.

Aleks690 14 февр. 2020 г., 15:54:05 | 5 - 9 классы

МНОГО БАЛЛОВ?

МНОГО БАЛЛОВ.

Написать на языке Паскаль данную задачу.

Желательно, с пояснениями.

Дано целое 3 - хзначное число.

Определить, является ли сумма его цифр четной.

Vkills 10 июн. 2020 г., 06:03:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Jijilow 25 июн. 2020 г., 16:50:10 | 10 - 11 классы

Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45?

Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45.

Определить количество четных элементов массива.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Kcy81 12 июл. 2020 г., 17:04:03 | 5 - 9 классы

Ввести целое число и определить, верно ли, что все его цифры четные?

Ввести целое число и определить, верно ли, что все его цифры четные.

(Кумир).

МАТЕМАТИК545 2 окт. 2020 г., 23:31:59 | 5 - 9 классы

Определить, является ли целое число N четным двузначным числом?

Определить, является ли целое число N четным двузначным числом.

Olyaplatonova 26 июл. 2020 г., 04:26:16 | 5 - 9 классы

Дано 2х значное число определить является ли сумма цифр четной?

Дано 2х значное число определить является ли сумма цифр четной.

Кристюшечкака 15 нояб. 2020 г., 04:15:00 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Sergey572 15 апр. 2020 г., 12:10:30 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Помогите пожалуйста с :

Валерия401 17 окт. 2020 г., 19:33:41 | 10 - 11 классы

Дано целое число?

Дано целое число.

Уменьшить его на 12 оно четное.

Вы зашли на страницу вопроса Даны два целых числа а, в определить являются ли они четными?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.