3. По возрасту определить род занятий человека : ясли, школа, работа, пенсия?

Информатика | 5 - 9 классы

3. По возрасту определить род занятий человека : ясли, школа, работа, пенсия.

Ответить на вопрос
Ответы (1)
Alekskovalev201 26 нояб. 2020 г., 22:16:58

Uses crt ;

var a : integer ; b : char(вроде так пишется) ;

begin

clrscr ;

writeln('сколько лет?

') ;

readln(a) ;

case a of

0.

5 : b : = yasli ;

6.

18 : b : = school ;

19.

45 : b : = rabota

else b : = pensia

end ;

writeln(b)

end.

Евелина9 6 мар. 2020 г., 06:13:34 | 5 - 9 классы

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м).

Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Китякет 11 апр. 2020 г., 11:39:04 | 1 - 4 классы

Что может нести информацию о человеке возраст вкус запах рост вес?

Что может нести информацию о человеке возраст вкус запах рост вес.

Izzatullo 29 янв. 2020 г., 04:51:13 | 5 - 9 классы

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии.

Марселька15 14 апр. 2020 г., 09:38:41 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

ДАЮ 20 БАЛЛОВ!

1)Логическое выражение школа = 44 И возраст> ; 17 ИЛИ возраст< ; 12 будет ложным, если а)школа = 45, возраст = 10 б)школа = 45, возраст = 18 в)школа = 44, возраст = 18 г)школа = 44, возраст = 10.

Виктория5409 7 февр. 2020 г., 17:15:53 | 10 - 11 классы

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер?

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер.

Возраст вводится с клавиатуры.

Используйте оператор CASE.

Timakova12344 15 февр. 2020 г., 02:56:21 | 10 - 11 классы

Практические работы по информатике?

Практические работы по информатике!

Про биоритмы человека.

Как делать?

: ).

Simina 9 авг. 2020 г., 15:15:43 | 10 - 11 классы

Введите с клавиатуры текущий год и год рождения?

Введите с клавиатуры текущий год и год рождения.

Вычислите возраст, если он меньше 18 вывести год совершеннолетия, а если больше, то год выхода на пенсию.

Вывести текущий месяц и месяц рождения.

Вычислить возраст в месяцах) дата рождения 11.

03. 1998.

Darya200290567 15 нояб. 2020 г., 20:23:25 | 5 - 9 классы

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т?

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т.

Д. ).

Определить возраст человека (число полных лет).

В случае совпадения указанных месяцев считать, что прошел весь год.

Паскаль.

Страныйчел 26 дек. 2020 г., 13:56:38 | 5 - 9 классы

Составить программу на языке СиИзвестны год и номер месяца рождения человека?

Составить программу на языке Си

Известны год и номер месяца рождения человека.

Определить возраст человека на март(3 месяц) 2008 года.

Zombi355282 12 окт. 2020 г., 03:12:24 | 10 - 11 классы

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17.

Вы открыли страницу вопроса 3. По возрасту определить род занятий человека : ясли, школа, работа, пенсия?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.