Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер?

Информатика | 10 - 11 классы

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер.

Возраст вводится с клавиатуры.

Используйте оператор CASE.

Ответить на вопрос
Ответы (1)
Domno178 7 февр. 2020 г., 17:15:58

Var

n : byte ;

begin write ('Vozrast : ') ; readln(n) ; case n of 1.

6 : writeln ('Дошкольник') ; 7.

18 : writeln ('Школьник') ; 19.

24 : writeln ('Студент') ; 25.

55 : writeln ('Работник') ; 56.

110 : writeln ('Пенсионер') ; else writeln ('Не факт, что доживет') ; end ; readln ;

end.

Евелина9 6 мар. 2020 г., 06:13:34 | 5 - 9 классы

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м).

Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Evelinakotova 27 окт. 2020 г., 12:03:08 | 5 - 9 классы

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры?

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.

(pascal abc).

Zalatun 14 нояб. 2020 г., 12:56:16 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран.

Айдана712 5 сент. 2020 г., 13:27:04 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран соответствующие сообщение : Является либо не являе?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран соответствующие сообщение : Является либо не является.

Zayr59 6 янв. 2020 г., 02:58:29 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран.

ElenaMayer 21 мар. 2020 г., 08:45:43 | 5 - 9 классы

Программа C + + ?

Программа C + + .

Возраст Тани - х лет, а возраст Мити - y лет.

Напишите программу, которая определяет средний возраст ребят.

Необходимо ввести с клавиатуры ввести два числа X , Y.

И вывести на экран одно значение - средний возраст ребят.

Очень нужна программа со всеми библиотеками.

Anuar7sk 25 окт. 2020 г., 14:43:19 | 10 - 11 классы

1) Составьте прграмму, в которой определялось бы является ли введеный символ гласной или согласной буквой латинского алфавита?

1) Составьте прграмму, в которой определялось бы является ли введеный символ гласной или согласной буквой латинского алфавита.

2) Составьте программу - меню, выводящую расписание уроков в 1 из 3 - ёх дней недели.

3) Напишите программу, которая анализирует человека по возрасту и относит к одной из четырёх групп : дошкольник, ученик, работник, пенсионер.

* Паскаль.

Заранее спасибо *.

Rnamazov53 8 окт. 2020 г., 10:06:11 | 5 - 9 классы

Для задержки результатов выполнения программы на экране : А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце програ?

Для задержки результатов выполнения программы на экране : А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.

Хава20000206 5 нояб. 2020 г., 03:33:13 | 10 - 11 классы

Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек : ребенок или взрослый?

Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек : ребенок или взрослый.

Zombi355282 12 окт. 2020 г., 03:12:24 | 10 - 11 классы

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17.

Вы открыли страницу вопроса Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.