Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?

Информатика | 5 - 9 классы

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии.

Ответить на вопрос
Ответы (1)
Akolomeichenko 29 янв. 2020 г., 04:51:19

Program hren ;

uses crt ;

var a : integer ;

BEGIN

writeln ('How old are you?

') ;

read(a) ;

a : = 60 - a ;

writeln ('years you have', a) ;

END.

Anna12400 8 мая 2020 г., 20:19:49 | 5 - 9 классы

Помогите написать программу в Паскаль АБС : - D Задан проходной балл?

Помогите написать программу в Паскаль АБС : - D Задан проходной балл.

Запрашиваются оценки абитуриента на 4 экзаменах и сообщается о результате приема в институт.

Kardopolova01062004 12 июн. 2020 г., 21:45:53 | 10 - 11 классы

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно?

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно.

Вы уже можете водить автомобиль”, а в противном случае – “К сожалению, водить автомобиль Вам рановато”.

Savickiy2006 25 авг. 2020 г., 22:56:18 | 5 - 9 классы

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел?

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел.

Ilmira200280 12 июл. 2020 г., 15:36:07 | 10 - 11 классы

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст?

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст.

Glavagosydarstva 26 дек. 2020 г., 19:31:39 | 5 - 9 классы

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От ?

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От 60 лет – старость.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Ninaникитенко 5 дек. 2020 г., 04:40:40 | 5 - 9 классы

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят э?

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

RozaAmerkhanova 31 дек. 2020 г., 22:51:53 | 10 - 11 классы

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок?

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок ; до 18 лет – юноша ; до 24 лет – молодой человек ; до 60 лет – мужчина ; старше 60 лет – старик.

Sascha12 23 февр. 2020 г., 06:07:02 | 5 - 9 классы

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае?

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае.

Срочно!

Irinaustyzhanin 12 дек. 2020 г., 11:00:22 | 5 - 9 классы

Составьте на Паскале программу, которая запрашивает возраст двух детей (Оли и Коли), а затем выводит информацию о том, кто из них младше?

Составьте на Паскале программу, которая запрашивает возраст двух детей (Оли и Коли), а затем выводит информацию о том, кто из них младше.

На этой странице находится вопрос Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.