С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?

Информатика | 5 - 9 классы

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м).

Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Ответить на вопрос
Ответы (1)
Pro100ali2 6 мар. 2020 г., 06:13:41

Var a, b : integer ;

begin readln(a) ; if (a = 1) then write('Здравствуйте, Уважаемая ') ; if (a = 2) then write('Здравствуйте, Уважаемый ') ; if ((b > ; 25) and (a = 1)) then writeln('мадама') ; if ((b < ; = 25) and (a = 1)) then writeln('леди') ; if ((b > ; 25) and (a = 2)) then writeln('сэр') ; if ((b < ; = 25) and (a = 2)) then writeln('господин') ;

end.

Слова только поменяйте, что ли.

: ).

Ilmira200280 12 июл. 2020 г., 15:36:07 | 10 - 11 классы

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст?

Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст.

Zalatun 14 нояб. 2020 г., 12:56:16 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран.

Kristinevarbany 27 апр. 2020 г., 03:48:59 | 5 - 9 классы

Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем?

Помогите написать в Паскале программу диалогаНаписать в Паскале программу диалога компьютером с пользователем.

(Спросить имя.

Поздороваться, обращаясь по имени.

Узнать о возрасте.

Любимой книге.

Любимом предмете в школе.

За ранее спасибо).

Zayr59 6 янв. 2020 г., 02:58:29 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран.

Виктория5409 7 февр. 2020 г., 17:15:53 | 10 - 11 классы

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер?

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер.

Возраст вводится с клавиатуры.

Используйте оператор CASE.

Anton12345566 21 апр. 2020 г., 17:31:08 | 5 - 9 классы

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры?

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры.

Dmitartamonow 19 нояб. 2020 г., 21:10:33 | 10 - 11 классы

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учи?

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учишься?

; - учишься где?

; уже не учишься?

).

MSMaria 29 дек. 2020 г., 12:27:56 | 5 - 9 классы

1) Пользователь отвечает на вопрос программы : «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним?

1) Пользователь отвечает на вопрос программы : «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним.

Учесть некорректный ввод возраста.

3) Ввести с клавиатуры целое число.

Определить четное оно, или нечетное.

4) Решить следующие задачи : Является ли треугольник с длинами сторон a, b, c :  прямоугольным ;  равнобедренным ;  равносторонним.

Стороны вводятся с клавиатуры.

Vikavolkovp 26 дек. 2020 г., 03:02:30 | 5 - 9 классы

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком?

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.

2)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения первой половины элементов увеличенных в 2 раза, а второй половины элементом уменьшенных в 2 раза.

Zombi355282 12 окт. 2020 г., 03:12:24 | 10 - 11 классы

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17.

На этой странице находится вопрос С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.